No announcement yet.

Edius 5.5 don't import MTS

  • Time
  • Show
Clear All
new posts

  • Edius 5.5 don't import MTS

    I just installed Windows 7 Ultimate 64 bit and EDIUS 5.5. Unfortunately I cannot import my Sony NX5 mts files in the bin. Edius tells me: "Failed to import (file name) mts."
    MTS play fine on Windows Media Player.
    Any ideas?

  • #2
    Weird, my NX5 files are simply drag & drop into Edius.

    Have you tried with CMU?


    • #3
      Yes I've already tried with CMU. Converting through CMU in M2TS doesn't work.
      On an other partition with Win XP 64 and EDIUS 5.5 everything is ok.


      • #4
        try reinstalloing quick time again


        • #5
          I've just reinstalled Quicktime 7.6.6. No success.
          May be a Quicktime issue?


          • #6
            Check AVCHD importer setting in plug-in settings. Doesn't make much sense messing with those but...

            Try importing various type of files from NX5. Meaning try ordinary PAL mpeg, try *.mts with PCM and AC-3 and see what happens.

            Also, can you upload a small *.mts file that gives you that error?


            • #7
              Mts files are ok cause I can import these with no issue in Win XP 64 partition.
              I've also tried loading mpeg SD unsuccessfully. Audio is PCM and when I play MTS files on WMP there is no sound. I'm going crazy.
              I'll check AVCHD importer setting. May be an audio issue? When I installed Windows 7 it didn't recognize audio hardware. I installed generic audio drivers for Windows 7 then it recognized audio hardware.
              Last edited by Jeordie; 06-28-2010, 12:17 AM.


              • #8
                WMP doesn't support sound for AVCHD as I know. I play files with Canopus AVCHD2HQ converter/preview or BSplayer free.