Announcement

Collapse
No announcement yet.

To convert a file with Procoder 2 ... problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • To convert a file with Procoder 2 ... problem.

    Hi, on Internet I have just downloaded some file, I think they are divx even if I see .avi file in the extension. I cannot charge them on Edius 4 Timeìline, I get a error. Therefore I have conterted them with Procoder 2 Wizard. I have created .avi canopus file. But when I charge them on Edius 4 timeline I don't see any image, I listen the voice only but do not see any images. I thought there was a codec problem, therefore I have transfered these files to a different PC with every codecs (DivX pack) but when I click on the file I don't see any image again. Why I have this problem?
    Thanks
    A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
    CPU: Intel i9 7940X
    MOTHERBOARD: Asus PRIME X299-DELUXE
    VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
    SSD Drive:
    (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
    (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

  • #2
    Are you sure there is video in the original file? Maybe it is just audio only?
    TingSern
    --------------------------------------
    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

    Comment


    • #3
      Did you install the standard DivX codec from DivX.com or did you install a "pack" from somewhere?

      Comment


      • #4
        Originally posted by tingsern View Post
        Are you sure there is video in the original file? Maybe it is just audio only?
        I have seen those files many times before converting them. Therefore the original files are ok. after converting I see a black screen with the voice.
        A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
        CPU: Intel i9 7940X
        MOTHERBOARD: Asus PRIME X299-DELUXE
        VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
        SSD Drive:
        (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
        (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

        Comment


        • #5
          Originally posted by GrassValley_BH View Post
          Did you install the standard DivX codec from DivX.com or did you install a "pack" from somewhere?
          Yes I have installed DivX codec from DivX.com. I see may films with differnet codecs but I don't see those converted files. I see the black screen only.
          A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
          CPU: Intel i9 7940X
          MOTHERBOARD: Asus PRIME X299-DELUXE
          VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
          SSD Drive:
          (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
          (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

          Comment


          • #6
            I'm sorry! I have just solved my problem installing DivX codec pack again.
            Thanks
            A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
            CPU: Intel i9 7940X
            MOTHERBOARD: Asus PRIME X299-DELUXE
            VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
            SSD Drive:
            (C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
            (D) 1TB Samsung 960 EVO PCIe M.2 NVMe

            Comment

            Working...
            X