Announcement

Collapse
No announcement yet.

Tearing in preview window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    I have mine set to no tearing
    http://www.videoproductions.com.au/e...no-tearing.gif

    Hardware Settings/Overlay Settings
    http://www.videoproductions.com.au/e...y-settings.gif

    if you don't have hardware, then you can't do any of the above

    Leave a comment:


  • rokclimr
    replied
    Originally posted by tingsern View Post
    Presumably, you are on default Mode 0. Try Mode 1, 2, etc? If you are editing HD on a laptop, I suspect the Harddisk might be too slow to cope with I/O demands of high definition.

    What default modes are you talking about? Where would you find these?

    Thanks

    Brad

    Leave a comment:


  • Guest's Avatar
    Guest replied
    maybe

    maybe it is just the display problem;In fact,your video clips is fine if you see it by TV

    Leave a comment:


  • tingsern
    replied
    Presumably, you are on default Mode 0. Try Mode 1, 2, etc? If you are editing HD on a laptop, I suspect the Harddisk might be too slow to cope with I/O demands of high definition.

    Leave a comment:


  • rokclimr
    started a topic Tearing in preview window

    Tearing in preview window

    I'm using Edius 4.24 (or whatever the latest is) on my new laptop that has an Nvidia GeForce 8600M GS graphics chip. In my preview windows the edges are tearing badly on movements. Any ideas or settings to check?

    Thanks!

    Brad
Working...
X