No announcement yet.

Edius 4 - large, old edit file suddenly crashes on tried and trusted system

  • Time
  • Show
Clear All
new posts

  • Edius 4 - large, old edit file suddenly crashes on tried and trusted system

    • WinXP - all updates (fresh install)
    • Edius 4.61
    • no firewall or antivir
    • no 3rd party VSTs (only SoundSoap) or plugins
    • no 3rd party codecs
    • editing in SD
    • RT Raptor
    • Tyan mainboard
    • 2x AMD CPU

    > Hardware setup worked fine for the last two years.

    I have been using Edius since V2 and V4 from when it came out. All worked fine until about 3 weeks ago.
    1. At first some external TGAs, JPGs and TIFFs were not displayed.
    2. Then not even frame grabs created within Edius (TGA) were not displayed.
    3. Then the whole edit file crashed. Error 0x8000ffff "catastophic failure"
    4. Once I got the error message: zfloat buffer.... uninstall the plugin... (didn't say which plugin)

    Due to the nature of my projects, I have carried this edit file from 2001 and it has been constantly growing. Now I have hundreds or possibly thousands of image files - externally and internally created - on the timeline.

    All video files are CanopusDV created in ProCoder. I work heavily with sequences and now might have around 1500 sequences.

    Ok, I though, maybe the system is old and crusty. I re-installed the system completely. Re-installed Edius, installed fresh QT. Doesn't help. Still, when I try to restore offline clips at some stage it crashes.

    Could be a corrupted file and I am trying to narrow it down. Not easy but I am in the process of doing that.


    1) It seems to me that it is not about a corrupted media file,

    a) because it worked before,
    b) because the crashes on restoring offline clips happen after a certain amount of clips where restopred (seemingly) not after a certain folder/file was imported.

    2) Could it be that I have hit an undocumented file maximum or sequence maximum?

    3) Would defragmentation help? Status on my 11 HDDs is between 11% and 55%. I always learned that editing systems should not be defragmented!?

    Any ideas anyone?

    Thank you!
    Last edited by zuma; 05-10-2010, 06:33 PM. Reason: typo, wording

  • #2
    if I read correctly in between your lines, I can see that your quicktime player is missing or got corrupted

    if it is not missing, uninstall it and download the latest version and install it

    quicktime player is required for still image handling in Edius
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro


    • #3
      I thought so as well, and had re-installed QT before posting in this forum.

      Starting with QT install from Edius V4 CD, upgrading QT with Edius V4.61 and finally installing freshly downloaded, latest version of QT over it all.

      No luck.