Announcement

Collapse
No announcement yet.

Edius 5.x removal

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SRsupport
    replied
    Correct . I was addressing the "EDIUS is expired message.
    The Op's post is a non-issue.

    Leave a comment:


  • SoundFreak
    replied
    Originally posted by SRsupport View Post
    The trail is designed for 30 days so if you get that the message that it is expired well...you get the idea
    I was always under the impression that you can sort of never upgrade a trail version, regardless of the manufacturer with a commercial upgrade ?!

    Leave a comment:


  • SRsupport
    replied
    Use the commercial version with the dongle. One you have removed the dongle or used the trial for the first time the countdown begins. If you have used up your 30 days your our of luck.

    The trail is designed for 30 days so if you get that the message that it is expired well...you get the idea

    More information can be found here:
    Last edited by SRsupport; 04-09-2010, 03:03 PM.

    Leave a comment:


  • panosole
    replied
    Originally posted by pjsssss View Post
    First of all you should not have tried to uninstall 5.12. If you check the readme on the 5.5 upgrade it says that it has to install over 5.1x.

    Software expired usually means that the HASP driver needs to be installed. Try putting your dongle in a different USB slot.

    So if need be, you might have to reinstall to at least 5.1 and then apply the 5.5 upgrade.

    this is another partition where the installed version is trial. So if i install it from the begining, or just upgrade, the problem remains the same.
    As far as i know the standard uninstall procedure is not enough. There must be something "more" that i dont know...and this is exactly the problem.
    If you for example install any version of Edius, and then you want to uninstall and install some other version, you will see the same message (i hope not) but i think it is so !!!
    As you understand there is no dongle to install with the trial version.
    The dongle is for the 5.12 that i have purchased.

    Thanks for your response

    Leave a comment:


  • pjsssss
    replied
    First of all you should not have tried to uninstall 5.12. If you check the readme on the 5.5 upgrade it says that it has to install over 5.1x.

    Software expired usually means that the HASP driver needs to be installed. Try putting your dongle in a different USB slot.

    So if need be, you might have to reinstall to at least 5.1 and then apply the 5.5 upgrade.

    Leave a comment:


  • panosole
    started a topic Edius 5.x removal

    Edius 5.x removal

    Good Evening/Day

    I am using the 5.12 version of this fantastic piece of software, and i am trying to uninstall it and install the new 5.5 version because of the support for Win 7 x64. Although everything seems to have been correctly and completely uninstalled...no luck !!!
    Something remains in the registry, i have searched everywhere to find a removal tool or utility, or something like that...but it came to nothing !!!
    So the new 5,5 can not be installed because a message comes up : this software has already expired...

    Any ideas? (other than reformating the hard drive from scratch...)???
    Thanks in advance, and excuse my poor English !!!
Working...
X