Announcement

Collapse
No announcement yet.

Dissolves

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rob stowell
    replied
    Thanks :)
    I'm still a keyboard editor when possible. Will need to work on this!

    Leave a comment:


  • GrassValley_PS
    replied
    No, this is a known issue in certain settings. It is the main reason, I tell people that our effects are mostly drag and drop. So forget the shortcut and D&D.

    Leave a comment:


  • rob stowell
    replied
    I must be doing something wrong... using edius 6.08 I have 'insert crossfade' unchecked in the user settings, BUT still get an audio crossfade every time I use cntl+P to add a dissolve. Any hints about what I'm doing wrong- or can do to stop this- very gratefully received :)

    Leave a comment:


  • pjsssss
    replied
    To change the default duration, right click on the dissolve in the Effects Palette and click on Duration and set it to the number of frames you would like.

    To change only a single duration, do the same but click on the transition you want to change in the timeline.

    Leave a comment:


  • BM34
    replied
    short dissolve

    hi all! how can i add a dissolve effect that is just a couple of frames long? what i find is dissolve effects several seconds long... thx 4 ur help

    Leave a comment:


  • tjglfr
    replied
    Originally posted by antonsvideo View Post
    untick the second option from the top, it should say "insert default crossfade...."

    remember that you can also delete just the audio transition without deleting the video transition once attached to clips
    I'm aware. But I edit news and often it's crash and burn and every second counts. Just trying to use less steps.

    Leave a comment:


  • antonsvideo
    replied
    untick the second option from the top, it should say "insert default crossfade...."

    remember that you can also delete just the audio transition without deleting the video transition once attached to clips

    Leave a comment:


  • tjglfr
    replied
    Anton, where do I click to desable the audio transition?

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by tjglfr View Post
    Thanks Mike,
    I'm using version 4.61. I can't find the audio croosfade setting under "timeline". But this is what I was looking for.
    the following screenshot is from Edius5 but it is similar in 4.61

    untick the second option from the top
    http://www.videoproductions.com.au/a...settings01.gif

    Leave a comment:


  • tjglfr
    replied
    Thanks Mike,
    I'm using version 4.61. I can't find the audio croosfade setting under "timeline". But this is what I was looking for.

    Leave a comment:


  • GrassValley_MD
    replied
    Also if you want to place transitions on your videos this way all of the time you can go into the settings and uncheck the setting that adds the audio crossfade when you add a transition. :)

    Settings/Application Settings/Timeline

    Leave a comment:


  • pjsssss
    replied
    Several ways...one is to lock the audio track, or you can unlink/ungroup them, or use the keyboard shortcut

    Leave a comment:


  • tjglfr
    started a topic Dissolves

    Dissolves

    How can you apply a dissolve to the video track ony witout including the adio track?
Working...
X