Announcement

Collapse
No announcement yet.

Dissolves

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dissolves

    How can you apply a dissolve to the video track ony witout including the adio track?

  • #2
    Several ways...one is to lock the audio track, or you can unlink/ungroup them, or use the keyboard shortcut

    Comment


    • #3
      Also if you want to place transitions on your videos this way all of the time you can go into the settings and uncheck the setting that adds the audio crossfade when you add a transition. :)

      Settings/Application Settings/Timeline

      Comment


      • #4
        Thanks Mike,
        I'm using version 4.61. I can't find the audio croosfade setting under "timeline". But this is what I was looking for.

        Comment


        • #5
          Originally posted by tjglfr View Post
          Thanks Mike,
          I'm using version 4.61. I can't find the audio croosfade setting under "timeline". But this is what I was looking for.
          the following screenshot is from Edius5 but it is similar in 4.61

          untick the second option from the top
          http://www.videoproductions.com.au/a...settings01.gif
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            Anton, where do I click to desable the audio transition?

            Comment


            • #7
              untick the second option from the top, it should say "insert default crossfade...."

              remember that you can also delete just the audio transition without deleting the video transition once attached to clips
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment


              • #8
                Originally posted by antonsvideo View Post
                untick the second option from the top, it should say "insert default crossfade...."

                remember that you can also delete just the audio transition without deleting the video transition once attached to clips
                I'm aware. But I edit news and often it's crash and burn and every second counts. Just trying to use less steps.

                Comment


                • #9
                  short dissolve

                  hi all! how can i add a dissolve effect that is just a couple of frames long? what i find is dissolve effects several seconds long... thx 4 ur help
                  BM34
                  Running Edius 6.00 on Windows 7 32bit, with an Asus P5K Motherboard with Intel Core 2 Duo E6550 @ 2.33 GHz x 2, with 4 (3) Gb RAM, VGA card: Asus EAH6570 512MB GDDR5

                  Comment


                  • #10
                    To change the default duration, right click on the dissolve in the Effects Palette and click on Duration and set it to the number of frames you would like.

                    To change only a single duration, do the same but click on the transition you want to change in the timeline.

                    Comment


                    • #11
                      I must be doing something wrong... using edius 6.08 I have 'insert crossfade' unchecked in the user settings, BUT still get an audio crossfade every time I use cntl+P to add a dissolve. Any hints about what I'm doing wrong- or can do to stop this- very gratefully received :)
                      Work: Edius 7.20.437 on HP Z220 workstation; Edius 6.08 on i7 running Win 7 64 bit 6 GB RAM. Neo 2.0 on a Lenovo T61. JVC GY-HD201 and GY-HD110.
                      Home: Canon HV20 and Panasonic GH1 (hacked); Neo 3.01 on HP elitebook 8440p i7 and Neo 1 on homemade dualcore desktop.

                      Comment


                      • #12
                        No, this is a known issue in certain settings. It is the main reason, I tell people that our effects are mostly drag and drop. So forget the shortcut and D&D.
                        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                        Comment


                        • #13
                          Thanks :)
                          I'm still a keyboard editor when possible. Will need to work on this!
                          Work: Edius 7.20.437 on HP Z220 workstation; Edius 6.08 on i7 running Win 7 64 bit 6 GB RAM. Neo 2.0 on a Lenovo T61. JVC GY-HD201 and GY-HD110.
                          Home: Canon HV20 and Panasonic GH1 (hacked); Neo 3.01 on HP elitebook 8440p i7 and Neo 1 on homemade dualcore desktop.

                          Comment

                          Working...
                          X