Announcement

Collapse
No announcement yet.

E-5 sputters and plays a frame at a time only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E-5 sputters and plays a frame at a time only

    E-5 kinda crapped out on me two days ago.
    It plays only frame at a time and the red bar above the timeline.
    Nothing works anymore... not even the old saved timelines.

    Happened in the past, I just exited from E-5 and came back, then it worked. Then recently this would not work and had to reboot. Now, that don't work and E-5is esentially became dead and useless.
    Anyone had this sputtering problem?
    I even turned OFF all video and audio in timeline... so there is nothing to put out to the screen, but still the same.

    To save a lot of time and questions here are some facts:
    My machine:

    - Win-XP SP3
    - Dual core 3Ghz
    - 2Gb memory
    - Gforce 9800GT (1GB memory)
    - Dual monitors
    - 2X 1GB SATA HD... all defragged and lots of space.
    - NOTHING else but E-5 installed on this machine, no network, etc.

    Any ideas?
    Appreciate your inputs

    EDIT:

    Forgot to mention that if I render the timeline the bar turns green and still sputters frame at a time.
    So, it's not the render problem and that does not solve it.

    EDIT:

    No mixed footage only AVI captured with E-5.
    Footage time is 10 second, for this test. Nothin else in the timeline and everything is turned OFF. No video, audio or extra video timelines. This is about the minimum as can be.
    As mentioned above all files worked flawlessly before, hundreds of them and now none of them works.
    Rendering it shows green line... yet still the same sputtering as with red bar above timeline.
    So, that don't solve anything.
    It is also in a SINGLE mode not multicam and so on.
    Trying to eliminate any overhead that's not required.
    E-5 is the only thing reside in this machine... nothing else.
    Last edited by kruzer; 03-11-2010, 12:26 AM.

  • #2
    What is the source material you are using? Resolution, codec, etc?

    Comment


    • #3
      Thanks for the reply :)

      AVI file direct capture by E-5 @1440X1080 and timeline is 1280X720
      All files worked in the past year and now nothing works... same files.

      Comment


      • #4
        obviously some hardware failure

        go to system information, components, problem devices

        also, check event viewer, system, for red errors
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          thanks I'll check out those tomorrow.

          Comment


          • #6
            How is it with 1440X1080 footage in a 1440X1080 project?
            Better?
            Rusty Rogers | Films
            >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
            >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

            An inglorious peace is better than a dishonorable war.
            Twain - "Glances at History" 1906

            Comment


            • #7
              Maybe his Graphics card failure?
              TingSern
              --------------------------------------
              Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

              Comment


              • #8
                OK... 1440 is the capture but I changed it to 1280 as a working timeline.
                I can't change the capture mode... gotta be 1440.

                Comment


                • #9
                  Bad Graphics card?
                  Nope.

                  I have two IDENTICAL machines... EXACTLY the same parts Mfg and all that. Buit it the same time.
                  One of them I use for E-5 edit only and NOTHING else is on that machine. No other applications but E-5.

                  The other is my surfing machine and got no less than 5-8 programs running the same time... all the time.
                  E-5 Works FLAWLESSLY on this one.
                  Ya know why?
                  This one is NOT updated to 5.1 !!!
                  The one don't work has 5.1 and all the other stuff from GW.

                  I did a stress test on both machines and both pass with flying colors.
                  There is not a single thing wrong with hardware on both machines.

                  Here's the software that checks EVERYTHING on your machine: http://burnintest.com/
                  Download it and try it. It was suggested by GW help desk.
                  I sent them the results but no reply yet.

                  The only thing left now, is to uninstall E-5 and forget the 5.1 update.
                  If that works... there ya are... gotta be some bug in that one :) (I suggested to GW this)
                  I'll be uninstalling E-5 this weekend.

                  Anyone has suggestions am game and try it before undo all that stuff.
                  Keep 'em coming.
                  thanks for all of you to read and make comments to help me out :)

                  EDIT:
                  FOrgot to say that the 5.1 machine takes 60+ seconds to upload and the other machine with 5.0 only 30 seconds.

                  EDIT:
                  Canopus help-desk was very helpful and the problem solved.

                  - I have re-installed E-5 but nothing changed.
                  - Re-installed Win XP and E-5 was working great. It boot in 10 seconds and not 60 Plus.
                  - My thanks goes to another tech as well.... at "BurnInTest" program that I bought. He suggested windows drivers corrupted and looks like that was the case and not E-5 Problems.
                  - Unfortunately after all these re-installs lost some of the drivers and some even got corrupted so am re-formatting the H-drive and start from the begining.
                  Am confident that E-5 will be up and running soon.
                  Last edited by kruzer; 03-22-2010, 11:11 PM. Reason: New Information

                  Comment

                  Working...
                  X