Announcement

Collapse
No announcement yet.

Slow to launch?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow to launch?

    Hi first time poster here and you guys seem to be the most knowledgeable people about Edius - so figured you'd be the ones to ask (go easy on me!)

    Ever since upgrading from Edius 4 to 5 (and even with the patches for 5) I've found Edius takes significantly longer to launch. Edius 4 would spend perhaps 20 seconds on the splash screen, whereas Edius 5 is taking several minutes.

    I've not changed my hardware configuration and assume perhaps it might just be 5 being more demanding hence taking longer - but i'm just checking to see if this is common and something i'll have to get used to or if there's something I can tweak to sort this out?

    I'm running a Dual Xeon setup with 3GB of ram and XP 32bit.

    Thanks!

  • #2
    did you install bonus material like izotope? if so, that explains it

    you need to download the updated version of izotope, then Edius will start in 10 sec
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      I don't know if I can agree with Anton on the 10 sec startup but there are more templates in Edius 5 for the system to see so the startup can be a bit longer.

      Comment

      Working...
      X