Announcement

Collapse
No announcement yet.

GPU effects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPU effects

    o.k. im starting the think theres a bug here. I had a issue a while back where some not all of my GPU transistions simply stopped working. At the time I thought the solution was to re-install Edius. Now its happening again when I drag a ripple in or a fly away Edius simply cuts. BUT I can use a cube tube. Is there a bug? Do I need to go back to 5.11?
    Randy

    Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

  • #2
    Maybe on your PC, but everything works fine here.....as a matter of fact, the GPU effects work so well, I use them very often, other than the GPUs, I just use a 2D dessolve, so check your systen....maybe something not compatable.....just my feelings

    Comment


    • #3
      I running the Windows 7 with a very clean build. Ive had this happen before then I re-installed. Now the problem is back.
      Randy

      Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

      Comment


      • #4
        Weird. Never seen this here.
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          Works fine here.
          Tony




          Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

          Comment


          • #6
            oh well if I cant count on it I cant use it. so I just wont use the GPU effects.
            Randy

            Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

            Comment


            • #7
              What is your graphic card?

              Comment


              • #8
                nvidia 9800GT.
                Randy

                Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

                Comment


                • #9
                  I've had GPU transition problems with very short transitions. <00:00:00;15
                  They become cuts during playback, but scrub ok.
                  Rusty Rogers | Films
                  >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
                  >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

                  An inglorious peace is better than a dishonorable war.
                  Twain - "Glances at History" 1906

                  Comment


                  • #10
                    That is really short for a transition......
                    Steve
                    EDIUS Trainer, Grass Cutter Gold
                    A proud EDIUS EDITOR
                    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                    Comment


                    • #11
                      o.k. this is weird. On another thread I posted about my audio waveform not showing up. Well im in the same wedding I dont think I restarted BUT now my audio waveforms are showing up and all my GPU f/x work. Could the 2 be related?
                      Randy

                      Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

                      Comment


                      • #12
                        You closed the project since posting last right? :)
                        For the wave closing and opening EDIUS is enough to bring them back for a while.
                        Steve
                        EDIUS Trainer, Grass Cutter Gold
                        A proud EDIUS EDITOR
                        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                        Comment


                        • #13
                          You know maybe, I leave projects open for along time at a click because i'll just come by from time to time and do a edit or 2 so I dont really track my restarts unless I have a problem.
                          Randy

                          Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

                          Comment


                          • #14
                            Originally posted by rando View Post
                            I running the Windows 7 with a very clean build. Ive had this happen before then I re-installed. Now the problem is back.
                            Same thing it's happening here.
                            I running Windows Vista 64, 12Gbyte and Nvidia GTX295.

                            I have to close and restart Edius, to make gpu effect running correctly.
                            Engineer for Digital Point production ltd.

                            Video & Video
                            The Official Italian Forum for Techinical Support to EDIUS.
                            http://videodintorni.forumfree.it

                            Comment


                            • #15
                              o.k. well as long as I have a course of action. Maybe its a 64bit thing. I have another annoyance when I export a file I will export to a standard DVD format then when I go to export it to a m-peg for BR I get a paramerter error. The I restart Edius to the exact same thing and it works. Boy I cant wait for V6
                              Randy

                              Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

                              Comment

                              Working...
                              X