Announcement

Collapse
No announcement yet.

Edius Crashes and Reboots computer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    what OS are you using? It is easy to disable automatic computer rebbot when an error occurs, once I know what OS you use, I can provide instructions

    Leave a comment:


  • SoundFreak
    replied
    When crashes happens on previous projects you can bet it's hardware related, system ram would be the first to look at, not sure if the gpu ram can do this.
    A memory test will not always reveal ram problems but it's worth a try.

    Leave a comment:


  • nostalgia
    replied
    will check memory also...and run all tests mentioned later tonight...no one has mentioned possible problem of no playback of canopus dv codec? i forgot to mention it does play sound on all media players just no video??

    Leave a comment:


  • SRsupport
    replied
    Check your memory at reboots.
    I think it will be less then want you have installed at certain boots.
    If the machine reboots it could be that one of your memory modules is faulty. It could be going out at warming up.
    I have seen this where a machine which was running fine suddenly rebooted when using in EDIUS. Turned out to be a faulty memory module in the first bank. Swapped both in the first bank and it is running perfect again.

    (got a warranty replacement)

    Leave a comment:


  • nostalgia
    replied
    i will try to watch it and see were it crashes...but like I said it was doing this yesterday on another project....same problem it just reboots computer..but 2nd attempt worked?? this one keeps crashing...and does this have anything to do with why I can't play anything with the canopus DV codec? very odd

    Leave a comment:


  • SoundFreak
    replied
    Have you had any crashes or blue screens before this ?

    While rendering can you open windows task manager and keep an eye on your ram usage and page file, see if this increases a lot close to the crash.

    Leave a comment:


  • SoundFreak
    replied
    Well it's never a good idea to do that, but as you mention you have ample space we leave it at that first.

    To waste less time on this problem could you try a low quality cbr render and determen axactly at which spot / time the crash happens.
    You'll need to find this spot on the timeline and either play slow motion or manually look frame by frame.

    I am not 100% sure it is confirmed a bad frame, but when I still had procoder it did crash on bad frames, and nothing else would ever crash it, so I think the propsbility on that is fairly high.

    What you also could do is split the output file to be able to find the exact spot on the timeline, say if the video is 1 hour, decide it in 2 or more parts, then render each part low quality cbr to save time..........

    Leave a comment:


  • nostalgia
    replied
    yeah i'm pretty sure it happens at same position everytime, don't know how to check for bad corrupt frames i guess I would have to watch it and see when it exactly reboots...also it has done this on another project yesterday so its not the file (i'm pretty sure) It exports off the timeline to avi as I mentioned just fine and then encodes fine in procoder

    Yes I am rendering to my System Drive? is this not good? and there is ample space

    Leave a comment:


  • SoundFreak
    replied
    Does it happen at the same position / time duration ?
    Can you check for bad / corupted frames at that position.

    Just to exclude the obvious, you are not trying to render to your system drive, and the target drive still has ample free space right ?

    Leave a comment:


  • nostalgia
    started a topic Edius Crashes and Reboots computer

    Edius Crashes and Reboots computer

    I have a project on edius timeline and export to procoder 3 to convert to mpeg2 2-pass vbr. It doesn't even get half way through first pass and computer restarts...3 times in a row now. So I exported the timeline to loseless avi and put that in procoder and it encoded fine...but havent' had this problem before? and I don't want to export it and then put in procoder I just want to export to procoder...also on another note all video I have captured and encoded using Canopus DV codec will not play on any media player including Classic Media Player, WinDVD, Windows Media Player... but Caonpus DV codec videos will open fine in Virtuldub, Edius and Procoder? here is the strange part also.... anything I encode with Canopus Loseless codec opens fine in all of the above mentioned media players??

    Hope this all makes sense or is related cause its driving me crazy

    thanks

    J
Working...
X