Announcement

Collapse
No announcement yet.

Quick Titler crashing Edius

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dnmvideo
    replied
    I'm on XP (32bit)

    Leave a comment:


  • CentralEurope
    replied
    Edius on XP \ Vista or Win7 .... 32 or 64 Bit OS ??

    Leave a comment:


  • dnmvideo
    replied
    Yes - I completely removed Nero and it hasn't seemed to make any difference.

    Leave a comment:


  • xtz_
    replied
    Have you tried Nero general cleantool to unninstal all from Nero?

    Leave a comment:


  • pjsssss
    replied
    That's a new one on me. You might try tech support.

    Leave a comment:


  • dnmvideo
    replied
    Thanks for the suggestions.

    A revision. It seems to be sitting open as a task in task-manager, but the title pop-up disappears within Edius when you change something / anything within the title. (It's happening on all titles - old or new).

    If I go to task manager and 'switch to' title manager, it brings it back and I can now continue working on the title and save it etc. Strange.

    Leave a comment:


  • dnmvideo
    replied
    Unfortunately my system restore points only go back 3 days - and of course, I installed Nero 4 days ago (grrr).

    I haven't tried changing the font - I will give it a go (although it's our standard font ... have used it many many times).

    Leave a comment:


  • plekkie
    replied
    Have you tried changing the font? I have had problems with QuickTitler causing crashes due to a font I have used:

    http://ediusforum.grassvalley.com/fo...ead.php?t=5933

    Leave a comment:


  • mattie
    replied
    do you have any windows restore points before nero install you can go back to?

    Leave a comment:


  • dnmvideo
    started a topic Quick Titler crashing Edius

    Quick Titler crashing Edius

    Hi all,

    I have recently developed an issue within Edius. Any time we open a title (Quick Titler) and try to change anything (such as adding or moving text) it crashes Edius.

    I have tried completely re-installing Edius (I'm using v5.12). The only new software I had put on recently was Nero - which I've removed, but the issue still occurs.

    I'm at a loss as to what else to try. Please let me know if you have any suggestions. All help appreciated.

    Cheers,
    Dave.
Working...
X