Announcement

Collapse
No announcement yet.

Vitascene Basic Defocus border HD footage HQ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vitascene Basic Defocus border HD footage HQ

    Hi,

    I wanted to see if anyone else has experienced this issue.
    I have the defocus sparkle filter on a HQ HD rendered clip, when viewed in Vitascene the footage looks great, in Edius monitor the footage has jagged edges, major jagged edges on moving scenes.
    It looks like an interlace issue to me but I can't see any way of changing or forcing it.
    When I render out from Edius or render to timeline the edges are bad. If I export from Vitascene to HQ the footage is great.

    Problem is exporting has to be done in batches as there seems to be a 4GB file limit ? Bit hit and miss on large exports so find myself creating smaller exported files then bringing into timeline....... its a work around but very very slow.

    Anyone else seen this, I have the latest vitascene update, all footage is 108050i HQ codec.

    Stephen

  • #2
    I'm digging up this old thread because I encountered the same problem


    Original footage


    Basic Defocus Sparkle Border #342 applied

    Any solutions??

    Comment


    • #3
      i have similar (intelaced) problems with the "ground-effect" from vitascene

      I try from the "ground-effect" only the parameter "rotate" for correcting the horizont 3°

      It was a test to find a solution for the problem:
      Neo-user are poor, from GV discriminated people ...he can never rotate a clip ==> to correct the horizont

      result: terrible \ unusable, equal in Pal-HD with HQ or with Pal DV
      CentralEurope aka Hans
      voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
      i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
      [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

      Comment


      • #4
        Have you contacted Prodad to see if they have any suggestions? Their support is generally fairly good.
        Intel Quad Core Extreme 3GHz/12M, 4Gb RAM, 2Tb Hot-swap (ARAID), NVIDIA GeoForce 8800 GTS, Edius Broadcast 4.61 / Edius 5.5, Procoder 3, DVDit Pro HD, Sonicfire Pro 5, Mercalli, Vitascene, Adorage. TwinPact 100, Pegasus, TMPro. VirtualDub

        Comment


        • #5
          I have this problem too.
          my footage is pal DV 720-576 50i .
          is there any solution for it?

          Comment


          • #6
            Originally posted by ehssanehs View Post
            ... is there any solution for it?
            yes, you have to select "field render" option
            See screen shot

            Eric
            Attached Files
            English is not my native language
            ___________________________________
            System 1:Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD 530 Graphic - Win 10 Pro - Storm 3G - Blu-Ray LG BH10LS30
            System 2: Intel i7-960 3,2 GHz - ASUS P6T - 12 GB DDR3 RAM - Radeon HD 5850 1GB - Win7 Ult 64bit SP1 - Storm 3G - Blu-Ray LG BH08LS20 - LG GH22NS50

            Comment


            • #7
              I got the same problem with boris red and new blue fx
              The problem is from edius ?
              Sachem
              PC PRINCIPAL: intensificateur 4k pro - edius X- maximus heroX wifi - processeur Intel I7 8700K; mémoire 16 Go SKILL - xpredator2 - corsair 650W HX
              HDD 6x toshiba 2To révision 3 = 12 TO. RAID 10 avec 4 HDD ET RAID 1 avec 2 HDD; 1 SSD: samsung 500G pour Windows 10 et programmes; carte graphique: GTX 1060 6go BD: LG BH10 LS 30; Cyborg SAITEK
              : SONY PMW 320 + EXI R + GH4 + GH5

              Comment


              • #8
                Hi Sachem

                In Boris Red can you try this... add the de-interlace filter first to your clips and set for your source... then add your FX as normal... should render usable output. Its a work around but it will be or has been fixed... it seems it was a problem with some filters.

                Best
                Dave.
                Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

                Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
                www.nakedeyedv.com

                Comment


                • #9
                  Originally posted by sachem View Post
                  I got the same problem with boris red and new blue fx
                  The problem is from edius ?
                  Sachem
                  what is your Boris Red version?
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    If you are exporting this clip form Boris Red, this is you are exporting out to a new file, make sure to choose none in the field order. I have to do that in NTSC just to get a good output. Interlace otput has a known issue.
                    Jerry
                    Six Gill DV
                    www.sgdvtutorials.com
                    If you own the Tutorials and you need help, PM me.

                    Vistitle YouTube Channel
                    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                    Windows 10 Pro up to v.1803 Tweaks for Edius Users
                    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                    Comment


                    • #11
                      Originally posted by Eric View Post
                      yes, you have to select "field render" option
                      See screen shot

                      Eric
                      thank you eric I did it and my problem solved.
                      I asked this from prodad but they told me the interlace problem is from my original clip.

                      Comment


                      • #12
                        Originally posted by NakedEye View Post
                        Hi Sachem

                        In Boris Red can you try this... add the de-interlace filter first to your clips and set for your source... then add your FX as normal... should render usable output. Its a work around but it will be or has been fixed... it seems it was a problem with some filters.

                        Best
                        Dave.
                        Thanks Dave it works that way
                        Sachem
                        PC PRINCIPAL: intensificateur 4k pro - edius X- maximus heroX wifi - processeur Intel I7 8700K; mémoire 16 Go SKILL - xpredator2 - corsair 650W HX
                        HDD 6x toshiba 2To révision 3 = 12 TO. RAID 10 avec 4 HDD ET RAID 1 avec 2 HDD; 1 SSD: samsung 500G pour Windows 10 et programmes; carte graphique: GTX 1060 6go BD: LG BH10 LS 30; Cyborg SAITEK
                        : SONY PMW 320 + EXI R + GH4 + GH5

                        Comment

                        Working...
                        X