Announcement

Collapse
No announcement yet.

Edius Pro 4.24 and Vista

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mike0130
    replied
    No it doesn't work with Vista. And this is ok, because there are more users complaining about Vista, then those who like it (I mean professional use, because I have laptop with it and I use it for presentations of my work to customers- with just operating system installed... it's ok)
    The problem with GV Edius- they are not even promising ver4.5 to work with Vista, just opposite: they are saying that it will not... Well, I know that they are working on future version to be compatable, but they will never confirm. This is a shame, see, Adobe CS3- will be compatable, Avid (pinnacle) Studio- too, Sony Vegas- too. Everybody want to keep customers happy, but not GV.
    Everybody want to promote their products, but try to ask somebody in huge Canada about Edius- they have no idea... In US it is not popular too. I know few russian guys who promote Edius in Israel, and they are not GV/Canopus workers, they just like the product... It is just hard to believe.
    Edius is a good product, it will grow, it will become better, but slower then we want it to grow. They will do some minor changes in ver 4.5 (and you can get more info from japanese site and not from here!), but they will not keep customers. For example, I bought ver4.11 with NX Express, I will not pay for ver5.0 again, because from ver 4.0 to future ver 4.5 there are not to many changes, exept interface- same engine, no full aplha, no Xplode upgrade- not in effect number (to compensate the loose of Xplode Pro), not to support nVidia PCI-E cards. I also own a ver 3.x, but not ready to pay third time.
    And about Vista- it takes to many resources from your machine- I recommend you to stay with XP, at least untill service pack for Vista.

    Leave a comment:


  • Gordon B
    replied
    Thanks Graham

    Leave a comment:


  • skier-hughes
    replied
    I tried it with the nx express card and it didn't work for me.
    Someone else said thay'd had success with it using OHCI.
    GV do not support Vista at present.

    Although I've beta tested Vista from the early years with media products, I'd say, stick with XP for the time being for edius.

    Graham

    Leave a comment:


  • Gordon B
    started a topic Edius Pro 4.24 and Vista

    Edius Pro 4.24 and Vista

    Hi,

    I have done a search of the forum but cant find any reference to Windows Vista.

    So my question (before I invest in Vista) is, does Edius work with Vista?, if not any thoughts on when that day might be?

    Thanks for any replies,

    Gordon.
Working...
X