Announcement

Collapse
No announcement yet.

Suttery Video (not exactly smooth)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Don't skimp out on CPU power. You'll just be sorry later when you're again at the "edge" of bein realtime when you add filters and such.

    The more CPU power you give it, the faster everything becomes.

    Leave a comment:


  • richnation
    replied
    Ok,
    So I need to upgrade my Pentium D processor to a Core 2 Duo. Whats the lowest ghz that will work? My Pent. D is 3.6ghz. but I understand that with the duos more is not necessarily better. I'm guessing a 2.66ghz core 2 duo is sufficient. ???

    One final note. After studying this studdery thing through. I think it's the 30p format I shot the video in thats part of the problem as well. I realize progressive scan will jitter during quick, wide pan shots, but this is in addition to that, more like the pulldown is really obvious or something, but all my still shots and straight on pushes don't seem to show this problem. I'm going to experiment with shooting either 24p (over 60) or 60i and see if it makes a difference.

    Thanks
    Last edited by richnation; 06-29-2007, 01:54 AM.

    Leave a comment:


  • GrassValley_MD
    replied
    A couple of things...

    1. Your computer is not really strong enough for what you are trying to do because it is transcoding on the fly to the output format and trying to play the stream.

    A DualCore CPU would work MUCH better.

    2. Are you copying the files to the HD and then editing or leaving it on the card? If you are you are not getting enough bus to keep it going.


    Mike

    Leave a comment:


  • antonsvideo
    replied
    do you already have Edius 4.5? I think that 30p maybe implemented

    my version of Edius4.03 does not have a 720/30p DVC Pro preset

    Leave a comment:


  • richnation
    started a topic Suttery Video (not exactly smooth)

    Suttery Video (not exactly smooth)

    STUTTERY/JITTERY VIDEO that is.

    Hi,
    I imported clips from my panasonic P2 card into Edius. They are shot in 720p 30p Dvcpro HD. I am a new Edius owner and this is my first attempt at shooting and editing in Hi def. I have edited together a 5min project, containing simple dissolves and cuts and voice over under music beds. no more than 2 layers of video at any one time (in HD). I noticed when playing back from the timeline the video occassionally hiccups/stutters. It is VERY SUBTLE. Doesn't stop/freeze. Just looks like ever 15th frame or so stutters. Even after I do a complete render of everything, still the stutter. I also did an output in SD for mini DV dubbing (by changing to Project settings). This also has the same suttle issue.

    Could this be a lack of muscle in my computer issue? I am running a Pent.D 3.6ghz processor with 2gig of DDR2 ram and at 516mb graphics card. I have 1TB of video striped Raid 0 on 2 sata drives.

    Any solutions? Does anyone know about this issue.

    Thanks alot for any assistance!!!!
Working...
X