Announcement

Collapse
No announcement yet.

Video not "crisp" on 2V1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by pjsssss View Post
    Check the layout on a clip in VA2 and make sure it is set to 0
    yes, make sure all values look like this:
    Attached Files
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #32
      Hi folks,
      Sorry this is still going on, but here are the two clips that I finally was able to grab. The first clip, "Edius 1.png" shows the timeline with both 1VA and 2VA video selected. The second clip, "Edius 2.png" is exactly the same, but with track 2VA video muted. As I have said before, the change is very subtle, but I can definitely see it in both the timeline and on the Vectorscope. I am not sure how well it will show up when comparing the two pictures though, but I guess you'll just have to look closely.

      Thanks again for your time and patience, it is very much appreciated.
      Attached Files
      Mark

      Comment


      • #33
        you are using D1 clips at 720x486

        is your project setting also on D1 720x486?
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #34
          The images in the recorder window are not exactly the same I have overlayed them and they are not the same.
          Also look at the black around the top of frame it is also different.
          looks like it is 1 pixel down and 1 frame off?

          Open them in different tabs in You browser. Look at the blue line of the recorder widow and the frame switch back an forth you'll see the difference in black one is lager then the other. you can overlay them in photo shop with the blue recorder window line as reference.
          You'll see.


          I would check Layout on both clips and sync of the 2 clips.

          Do the same with the color bars as Anton has suggested you won't see a difference and this will prove to you that it is not an EDIUS problem.
          If you want you can even export the bars to a movie and put that movie on 2 tracks.

          Maybe the results of that test will point you in the right direction?
          Last edited by SRsupport; 10-11-2009, 05:12 AM.
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #35
            Hi Anton and Steve,

            Like you, I'm sure this problem is not an Edius thing - it's just my lack of knowledge. Could you please check out the attached screen grab of the layout and tell me if the numbers (circled bottom right) are meant to be as such - and if not, how do I change them?

            Again, thanks for the patience you've shown me, both now, and in the past. There is so much I just don't know!!

            Cheers!
            Attached Files
            Mark

            Comment


            • #36
              First of all your source is
              720x480
              I see you strecthed the picture by 1.2 %

              It is better to have a 720x480 project for 720x480 footage.

              Then you have to keep your layout stretch at 100%
              Maybe you have changed your layout default by accident?
              It is better to reset the default.
              Last edited by SRsupport; 10-11-2009, 10:54 PM.
              Steve
              EDIUS Trainer, Grass Cutter Gold
              A proud EDIUS EDITOR
              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

              Comment


              • #37
                Originally posted by Mark View Post
                Hi Anton and Steve,

                Like you, I'm sure this problem is not an Edius thing - it's just my lack of knowledge. Could you please check out the attached screen grab of the layout and tell me if the numbers (circled bottom right) are meant to be as such - and if not, how do I change them?

                Again, thanks for the patience you've shown me, both now, and in the past. There is so much I just don't know!!

                Cheers!
                I'm not Anton or Steve so i must be chopped liver.

                But this is what I suggested way back in this thread. Check the layout. Your positions need to be 0 and your % need to be 100. Somehow you have changed these.

                Comment


                • #38
                  Please understand my friend, that because you may know how to do these things doesn't necessarily mean that everyone does! Some (meaning myself of course) are just not quite as brilliant as others. Telling someone what needs to be done/checked and demonstrating how to actually do it are two different things. I think I have recognized and related through these posts, my own lack of knowledge. However, I also understand that some people need to inflate there own egos by making others feel not so wonderful - I hope I boosted your ego again!
                  Mark

                  Comment


                  • #39
                    I appologize - I think I mistook you for another guy who that was intended for - SORRY!
                    Mark

                    Comment


                    • #40
                      Maybe he has not changed them....but since the project settings are wrong the clips have autofit to height to match project settings....this seems default behaviour with Edius.....could be a case of trap for new players!

                      So as has already been suggested a change to correct project settings should fix the problem.

                      So Settings-->Project Settings-->Change Current Settings-->Select a preset that matches your source....maybe 720x480 4:3 DV or such as matches your GV hardware.

                      Regards Dave.
                      Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

                      Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
                      www.nakedeyedv.com

                      Comment


                      • #41
                        Thank you Dave - I followed what you said and for some reason it was not as it should have been? All is well now!

                        Again, thank you and all with patience and understanding!!
                        Mark

                        Comment


                        • #42
                          Originally posted by Mark View Post
                          Hi Anton and Steve,

                          Like you, I'm sure this problem is not an Edius thing - it's just my lack of knowledge. Could you please check out the attached screen grab of the layout and tell me if the numbers (circled bottom right) are meant to be as such - and if not, how do I change them?

                          Again, thanks for the patience you've shown me, both now, and in the past. There is so much I just don't know!!

                          Cheers!
                          as seen in an earlier screenshot of yours your source clips are 720x486 (analogue NTSC format) I assume you captured them via analogue connections?

                          DV or DVCAM clips are normally 720x480 and work well in a 720x480 project setting

                          since your clips are 720x486, you should change your project setting from 720x480 DV to 720x486 D1, then size values in layout will be 100%

                          go to project settings and click the change current setting button and select a D1 720x486 2 channel 48k preset

                          then check layout again
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                          Comment


                          • #43
                            I was watching this whole thread very carefully becuase I HAD THE SAME EXACT PROBLEM using 4.61.
                            My work around was to take the layer out - if I put video on the 2V track, I cut that segment out of the VA1, thus making the 2V clear.
                            I admit it never occured to me to check the 740x480/486 setting differences that could cause issues....

                            BUT since using Edius 5 - I don't see the issue, and I JUST checked one of my old projects... YES, the setting was off but I tested it and saw no difference in the video quality.

                            ?
                            S.
                            Ginger Rogers did everything Fred Astaire did, but she did it backwards and in high heels.

                            Comment


                            • #44
                              Originally posted by antonsvideo View Post
                              as seen in an earlier screenshot of yours your source clips are 720x486 (analogue NTSC format) I assume you captured them via analogue connections?

                              DV or DVCAM clips are normally 720x480 and work well in a 720x480 project setting

                              since your clips are 720x486, you should change your project setting from 720x480 DV to 720x486 D1, then size values in layout will be 100%

                              go to project settings and click the change current setting button and select a D1 720x486 2 channel 48k preset

                              then check layout again
                              Anton the last pic shows source 720X480. You are not getting consistent info. :)
                              Steve
                              EDIUS Trainer, Grass Cutter Gold
                              A proud EDIUS EDITOR
                              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                              Comment

                              Working...
                              X