Announcement

Collapse
No announcement yet.

Without using 3D Pip how do I....?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Without using 3D Pip how do I....?

    Every now and then a camera angle is a little off center from horizontal. In the past I would use 3D PiP to zoom in a tiny bit and then rotate it to correct. With HD it was easy because of the higher resolution.

    Since my new laptop loaded with E5.12 is missing the 3D PiP keyer from the effects pallete (and I can't figure out why) I decided it was time to wean myself off of using 3D PiP since it is a big resource hog and RT Killer.

    How can I zoom in and rotate a clip a little bit now. The zoom in is easy with the layout tool but what filter can I use (and maintain RT) that will allow me to rotate a clip slightly.

    It took me 3 tries to get a stable load of software on the laptop with Vista 64 on it so I really don't want to reload Edius or anything else so reloading to get the 3D PiP is not really an option. Everything else works now and I think I can live without that one 3D PiP.

    Thanks
    Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

    Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

  • #2
    You can try GPU FX is you have a power GPU it can run realtime. Go under advance folder use transform try scale and roll this will do what you want.
    I hope your GPU can handle it.
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #3
      Aren't the GPU effects transitions? I need it for a whole clip that could me more than a few minutes in length. I tried stretching and advanced GPU transition to the whole clip and using keyframes with no luck. Any other ideas?
      Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

      Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

      Comment


      • #4
        Ehhh....... you know you can use any transition of a whole clip and turn keyframes on and of? You don't need key frames for this one.
        The transition in advance have no set parameters so you can build anything you like with you parameters. You can can rotate it zoom and have it do just that. If you don't activate keyframes it will hold your start setting throughout the clip.

        Btw I just tried it an it works here.
        Really simple.
        You can build alot of effect with GPU FX without using as a transition.
        Awsome PIP effects.
        If you put transition out of your mind and just use them as a tool to achieve an effect you see that they are usefull for many things.

        But I don't know if your GPU will be able to playback HD with the GPU effect for really long clips as you require.
        Last edited by SRsupport; 09-28-2009, 04:16 AM.
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          I knew you could do that and I tried. I just haven't figured out how to pull it off. I think tomorrow I will just take all those clips and fix them with 3D PiP and then render them to a new AVI and reimport. My main editing machine has 3D PiP still appearing. If I ever have to open this project on my laptop I won't work with that keyer. I'll just render it to a new file.

          I knew I could render and re-import but wanted to spend a few minutes and learn how to get around that step for the future.

          I will have to figure that out at some point....or figure out how to get the 3D PiP keyer back in my effects pallete on the laptop. I tried a few trick others here told me about including deleting few config files but it still doesn't appear. If I try to import a preset from another computer with the 3DPiP in it I get a message the filter already exists. If I open a project with 3D PiP in it on the laptop it errors on open. Hmmmmm.....

          Oh well...I'll just render for now.
          Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

          Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

          Comment


          • #6
            Hi Philip....As Anton saved me the other day about fixing disappearing 3D PIP...

            close Edius, then find and delete or rename MstrPsDB.tpd (search hidden folders)

            start Edius and it should be back to normal
            sincerely,
            john

            Comment


            • #7
              Originally posted by trottnow View Post
              Hi Philip....As Anton saved me the other day about fixing disappearing 3D PIP...

              close Edius, then find and delete or rename MstrPsDB.tpd (search hidden folders)

              start Edius and it should be back to normal
              sincerely,
              john
              I've done that three times after seeing your post and it still doesn't appear. It seems to be installed somewhere but I can't find it. Almost like I accidentally drug it to a different folder and can't find it. I have opened every folder in the effects pallette looking for it an it is no where to be found.
              Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

              Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

              Comment


              • #8
                do you see the Chroma keyer? 2D PIP? Blend filters?

                also, in effects palette, there is a menu called restore to default, try it and see if 3D PIP reappears
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  Originally posted by antonsvideo View Post
                  do you see the Chroma keyer? 2D PIP? Blend filters?

                  also, in effects palette, there is a menu called restore to default, try it and see if 3D PIP reappears
                  I do see the Chromakeyer, 2D PiP and blend filters. All are there and work great. I highlighted the Keyer folder and did the right click "restore to default" option. Still no 3D Pip.

                  I had saved a basic 3D PiP preset from another computer and exported it. I tried to import it on my laptop and get the following message box.

                  "This preset already exists."

                  It's like it is there somewhere but I can't find it cause it's hidden somewhere.

                  I did some digging in the program files (x86) folder of my C drive and found this. It appears some code is there to identify it.
                  Last edited by Philip; 09-28-2009, 06:49 PM.
                  Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

                  Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

                  Comment


                  • #10
                    can you change the effects palette to plain view and not thumbnail view, then expand everything, it maybe hiding somewhere else, but it has to be there

                    you may also export your profile and attach it here, then we can see what you can see after applying your profile
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                    Comment


                    • #11
                      Originally posted by antonsvideo View Post
                      can you change the effects palette to plain view and not thumbnail view, then expand everything, it maybe hiding somewhere else, but it has to be there

                      you may also export your profile and attach it here, then we can see what you can see after applying your profile
                      OK....I changed the pallette to plain view and expanded every tab....there are a bunch of them. Still never saw it anywhere. I looked through every tab and folder.

                      I also attached a profile. I tried importing that profile to the laptop and started a project on the laptop...still no 3D Pip that I can find.
                      Attached Files
                      Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

                      Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

                      Comment


                      • #12
                        I started a new project with your profile and 3D PIP was there, under keyers

                        something strange going on that some users don't have 3D PIP

                        I wonder if this is a Vista issue?
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #13
                          I just used your profile in Vista 64 and the 3DPIP was setting right where it should be.

                          Comment


                          • #14
                            It does not look like a vista Issue all my machines are Vista 64 and 3d pip is where it should be.
                            Steve
                            EDIUS Trainer, Grass Cutter Gold
                            A proud EDIUS EDITOR
                            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                            Comment


                            • #15
                              Something similar happen to me a few weeks back...it had happened some time before as well....The Effects palette had collapsed to a point where I could not see most of my effects nor transitions, and it had me worried...what I did was to click on every icon I could see and then I clicked on an icon that resembles a folder, and my effects were reveiled.......maybe, just maybe that is your problem...When the pointer comes over the icon, you will see 'Hide Effect View'....if you se that, then click on it, it should show everything. I think it happened when i acidently clicked on the icon the says 'Show Effect View'...could be your issue...just check ....unfortunately I do not have screen capture to show you what I mean....Ah..let me discribe it this way.....If you do not see in the 'Effects' palette 10 icons one as the letter 'T', then you have the issue I am talking about.....

                              Comment

                              Working...
                              X