No announcement yet.

1394 Capture - Not Working, yet again...Is there something I'm missing?

  • Filter
  • Time
  • Show
Clear All
new posts

  • 1394 Capture - Not Working, yet again...Is there something I'm missing?

    This just doesn't make sense.

    First, after spending forever and a day on the phone with Microsoft, long story short is that Vista-64 does not "officially" support anything associated with the 1394 specification.

    So, any drivers might work or might not and it's not consistent between motherboards, systems, or anything else in between.

    My system is great thus far but while I was able to capture part of one tape, the driver is recognized, cables are fine, all of the odds and ends work fine.

    BUT out of nowhere, I cannot get any device control or device recognition whatsoever.

    Here's what happened:

    Edius > Capture > Generic HDV Input > OK > Reel# (Default) > OK....for the first time, the capture was fine.

    Once the clip was complete, I stopped, saved the project, swapped tapes, etc.

    I started to capture but the window for capturing started to hang, became partially unresponsive, and that was the end. I even had a BSOD associated with some sort of 1394 IRQ/IRP error, which I remember seeing years ago in XP Pro.

    About four more hours later, I cannot get any device control or otherwise.

    While I know there's no "solution" given that the Edius software obviously works for this purpose, are there any suggestions that anyone may provide that I'm overlooking?

    Again, all of the install/unistall, updates, cables, cameras, tapes....all of the potential obvious issues have already been examined, and more over, I tried in Premiere CS4 as control / device offline.

    Oh, the stress.

  • #2
    Easy big fella... it's gonna be fine.
    If it worked once it will work again.

    Is your deck/camera in "Auto" (that's bad)
    Edius expects you to be diligent and set your playback accordingly.
    Set to DV or HDV, save Auto for your iMac.

    If you play the camera (from the camera), then pause... do you then have camera control from Edius?
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906


    • #3
      I actually checked that, too, with regards to the camera settings. Nothing changed which is so strange, but according to good ol' Microsoft, and reading the endless posts online, it's not uncommon.

      So while it has worked a few times here and there, there's just no reason for this to happen.

      As for any control via Edius....nothing (taking a deep breath).

      The search shall continue!


      • #4
        So are you capturing fro a deck or camera? Which brand?


        • #5
          Originally posted by pjsssss View Post
          So are you capturing fro a deck or camera? Which brand?
          Primarily from a Canon HV10 and/or Sony A1U.

          I even tried a Z1U and Z7U just to see.

          No difference. I vow to get this figured out, and sorry to pester everyone again.