Announcement

Collapse
No announcement yet.

Fade in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fade in

    I want a short fade in on my first clip. I don't want to use rubberbands. Is there a default fade in?

  • #2
    If there are no existing rubber band points, you can use Dissolve in the 2D transitions menu.
    (not both)
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      Doesn't seem to work.

      Comment


      • #4
        Originally posted by Mickey View Post
        Doesn't seem to work.
        Make sure you are dropping the effect onto the lower bar(white) of the clip..just under the audio. Make sure the clip has enough time to fade up.
        What's wrong with the rubber band method? It is easy, easy, easy.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Thanks. It's the smallest details sometimes....

          Comment


          • #6
            Fade-in and Fade-out is aviable since 4.61

            The button`s are not per "default" on the timeline




            result after "apply" to the timeline:




            if you are a "keyboard-artist" ==> here the shotcuts:



            friendly greetings from .........CentralEurope ...(the picture land *g* )
            Last edited by CentralEurope; 09-09-2009, 10:54 PM.
            CentralEurope aka Hans
            voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
            i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
            [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

            Comment


            • #7
              Go to
              Settings >Application Settings>Customize>Button then go to the top of the box and select Timeline. Look in the left hand box and find Fade In and Fade Out buttons. Drag them to the box on the right hand side (I like to have them in the very first 2 positions). Then hit OK.

              This will place these shortcut buttons right above the timeline. They work by selecting the video track that you want to use, place the cursor above the point where you want the fade to end for fade in and to start for fade out. Very quick auto way instead of manually setting the points

              Comment


              • #8
                haha. Combine my instructions with Hans photos and you are in business. :-)

                Comment


                • #9
                  he he, just for fun........we are both not on the preferred way, to help per "Brandon line" ==> "teach a man to fish..."

                  variant per "teach a man to fish..." ==> page 559 (from summary 790)

                  Last edited by CentralEurope; 09-09-2009, 11:24 PM.
                  CentralEurope aka Hans
                  voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
                  i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
                  [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

                  Comment


                  • #10
                    Originally posted by Mickey View Post
                    I want a short fade in on my first clip. I don't want to use rubberbands. Is there a default fade in?
                    sometimes i preffer to add a black color before the video clip (n the title track) and fade it out... resulting that the video clip fades in
                    Paranova Films
                    Cali - Colombia

                    GODZILLA WINDOWS 10 PRO 64BIT 32 Gb RAM, 4 INTEL CORE i7 3,30 Ghz, RAID 12 Tb HDD, NVIDIA GForce GTX980i, EDIUS 8 Workgroup with Blackmagic DeckLink 4K Extreme, ADOBE PRODUCTION STUDIO CS3, COREL MOVIE FACTORY 7

                    http://www.paranovafilms.com/
                    http://www.youtube.com/user/paranovafilmsLTDA

                    Comment

                    Working...
                    X