Are there any Canon owners, particularly XM1 / GL1 who use Edius 4 and have resolved issues where Capturing via NX results in 1 second files.

My deck is set to not splitting files.

Yes, OHCI works but I would like to be able to use my NX setting.

I believe that it is to do with 'data stream' on the Camera. The only thing I can change is timecode types.

Martin.