Announcement

Collapse
No announcement yet.

preview monitor shows no picture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • preview monitor shows no picture

    no picture on preview monitor, on exterior production monitor pic is black and white???
    1st time happened.
    dvstorm card

  • #2
    Are you sure your cable connections are okay? The wires are not broken?
    TingSern
    --------------------------------------
    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

    Comment


    • #3
      no color on monitor

      yes cables are fine. very frustrating/

      Comment


      • #4
        What kind of monitors are you using then? Production grade? Or consumer grade? LCD or CRT?
        TingSern
        --------------------------------------
        Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

        Comment


        • #5
          monitorf

          very professional production monitor. sony 13", again this just started happening

          Comment


          • #6
            Can you check if the monitor is not acting up? I assume it is a CRT then? Multi-frequency?
            TingSern
            --------------------------------------
            Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

            Comment


            • #7
              As you are using DvStorm card, it may be overlay related issue ????
              recheck your graphics card driver.

              Comment


              • #8
                If nothing on the internal preview monitor, is it black or possibly all green?

                I had an issue some time ago where the internal monitor was green.
                I upgraded the VGA video drivers (Nvidia in this case), and my problems were fixed.

                However, for external monitor (using Y Pb, Pr component connection from NX card), since upgrading to Edius 5.12, I have to use HD Settings to get any output from my NHX-E1 device, even for pre-existing SD projects. Before the upgrade, I could get output to the external monitor using NHX-E1 SD PAL settings, but not anymore since upgrading from 5.10 to 5.12. External monitor only works using HD Project Settings now, otherwise goes blank.
                (From Edius Settings Menu> Project Settings > Change Current Setting).
                Last edited by TrackRanger; 08-26-2009, 02:07 PM.
                Intel Quad Core Extreme 3GHz/12M, 4Gb RAM, 2Tb Hot-swap (ARAID), NVIDIA GeoForce 8800 GTS, Edius Broadcast 4.61 / Edius 5.5, Procoder 3, DVDit Pro HD, Sonicfire Pro 5, Mercalli, Vitascene, Adorage. TwinPact 100, Pegasus, TMPro. VirtualDub

                Comment


                • #9
                  TrackRanger,

                  I am using PCI-X version of NX card and EDIUS 5.12. I have NO problems playing my videos (both SD and HD) using either SD PAL or HD project settings through my external video monitor (Panasonic Broadcast monitor). I tried both SD PAL and HD sources as well.

                  It just works perfectly for me.
                  TingSern
                  --------------------------------------
                  Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                  Comment


                  • #10
                    Originally posted by jimstamos View Post
                    no picture on preview monitor, on exterior production monitor pic is black and white???
                    1st time happened.
                    dvstorm card
                    are you using S-VIDEO cable? you should know that the storm is a lady that needs a man... i mean that your cable could be perfect but not perfect enought to your storm.. it happens to us so often, your cable must have a "long pin" connector, it is note when some times you have only B&W or sometimes just the color signal... you can try with a new one
                    Paranova Films
                    Cali - Colombia

                    GODZILLA WINDOWS 10 PRO 64BIT 32 Gb RAM, 4 INTEL CORE i7 3,30 Ghz, RAID 12 Tb HDD, NVIDIA GForce GTX980i, EDIUS 8 Workgroup with Blackmagic DeckLink 4K Extreme, ADOBE PRODUCTION STUDIO CS3, COREL MOVIE FACTORY 7

                    http://www.paranovafilms.com/
                    http://www.youtube.com/user/paranovafilmsLTDA

                    Comment

                    Working...
                    X