Announcement

Collapse
No announcement yet.

HQ AVI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HQ AVI

    Anybody has any idea why I can't play HQ AVI on my new Vista sp2 computer? Can't play it with Window media player ( all I hear is audio), can't import it into Encore or Tmpenc encoder either.)-:
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

  • #2
    is Edius installed on the same Vista PC? if not, you need to install the codec pack
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Duh I need to go to sleep, my brain is fry, thanks man I forgot to installed the playback codec.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        1) install k-lite codec pack
        2) try vlc media player... it is not best but almost best

        Comment


        • #5
          Originally posted by nitrococuk View Post
          1) install k-lite codec pack
          If my memory serves me right, K-Lite has messed things up for me pretty bad before .................

          Comment

          Working...
          X