Announcement

Collapse
No announcement yet.

Making HQ from After Effects?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mike Truly
    replied
    OK, operator error. It's amazing what you miss when your tired, then you take a break and eat something and magically, the solution appears.

    For some reason, the comp settings were set to the wrong duration.

    Thanks!

    Leave a comment:


  • STORMDAVE
    replied
    Always works for me. I don't think there is a 2GB or 4GB limit with Canopus HQ files. Re-check your settings.

    Leave a comment:


  • Mike Truly
    replied
    This issue has brought forth another issue.

    OK, so now I'm able to make an HQ file from AE on my XP32 system.

    The problem is, the rendered HQ file that's being created is too short! Let's say the length of the comp is 2 minutes. In AE, I can scroll through the timeline and see the full length animation. But when I go to render the HQ file, the resulting file is like 01:45 long instead of 02:00. I'm baffled.

    I have checked each parameter I can find in AE but it's always rendering out a shorter clip.

    Has anyone seen this before?

    Thanks!

    Leave a comment:


  • Mike Truly
    replied
    Stormdave,

    Yes, I'm sure Edius and PC3 is not supported on x64. But it works just fine aside from a few of these quirks. I'm sure if Grass Valley dedicated some time, it would work just fine... but that is probably not on their priority list.

    Thanks again.

    Leave a comment:


  • STORMDAVE
    replied
    Ah! Must be x64 related. Edius is not supported under that OS, I don't think PC3 is either, but they "might" work...I believe if you cal GV support and tell them the problems and tell them that you're using x64, they'll say "Not supported."

    Try uninstalling PC3, then install Edius 4 (use the dongle from the other station, or run as 30 day trial). See if HQ works now. If yes, then the problem is PC3 and x64.

    Leave a comment:


  • Mike Truly
    replied
    Stormdave,

    OK, it appears to be somehow related to the fact that I run AE on my main workstation which is x64. I tried your settings and they didn't work for me. Then I tried slight variations on your settings and they still didn't work.

    Then, I tried your settings on my workstation that is XP32 with Edius on it. This worked.

    The x64 workstation has the Procoder3 dongle attached, which gives the HQ functionality to that system. The XP workstation has the Edius Dongle for it's HQ functionality.

    Since Combustion (and other apps) make HQs on the x64 system just fine, it would be nice if it was possible to make HQs via AE too on the x64 system.

    I have several ways to make this work but I hate hitting roadblocks in apps then having to jump to another one to make progress. Sigh... one more workaround.

    Regarding delivery targets, it is several things... 16x9 SD DVD and MPEG1s and WMVs.

    Thanks again.

    Leave a comment:


  • STORMDAVE
    replied
    Mike, in AE7 there is preset called "HDV/HDTV 720/29.97" so try that for your 29.97 project, and Canopus HQ/Lossless should work fine.

    What is your delivery target? That is an important question to ask.

    Leave a comment:


  • Mike Truly
    replied
    Also I should mention I use AE7 pro currently as part of the Production Suite (CS3 will be coming later).

    Thanks!

    Leave a comment:


  • Mike Truly
    replied
    Stormdave,

    Thanks for these settings... I will give them a try.

    One question I have is, my productions/animations are basically rendered at 30fps. I will try your settings but I'm wondering how your 24fps settings relate to the errors I was getting with 30fps or 29.97fps settings I was using. I'll do some tests.

    Thanks again!

    Leave a comment:


  • Mike Truly
    replied
    Julian,

    Thanks for this info. I hope it's possible to make this work.

    Thanks again.

    Leave a comment:


  • STORMDAVE
    replied
    I export Canopus Lossless and HQ files in DV frame sizes all the time (720x480) works perfectly. I use AE7 (CS3 coming soon). If you guys do interlaced video, make sure you choose the "DV Settings" for "Render Settings". It makes your exported file have 2 fields (Lower Fields First).

    For 720p footage, set your COMP settings to match this screenshot:



    Set your "Render Settings" to "Best Settings" since you are going to put these files in a progressive project in Edius.

    You can also do the above by selecting a DVCPROHD 720p project, and then unchecking "Lock Aspect Ratio" and entering "1280" in the Width box, and rechecking the "Lock Aspect Ratio".

    You're good to go after you use this comp setting for all 720p projects. I believe that CS3 has newer presets that make the above simpler to use.

    Now you can just render out using the CHQ codec or the Lossless codec through the "Output Module" in the Render Queue without any errors. For 1080i, there are already made presets for you...Use the "HDV 1800/29,97" preset in AE7 and you're good to go for this.

    Leave a comment:


  • Julian
    replied
    Mike,

    No, using AE6.5 Pro I can't output HQ in either 720 or 1080. same error here.

    Leave a comment:


  • Mike Truly
    replied
    Julian,

    Are you able to sucessfully create a Canopus HQ or Canopus Lossless file from AE?

    It is not working for me. If you can do it, maybe it means it doesn't like the size comp I am using (1280x720).

    Thanks!

    Leave a comment:


  • Julian
    replied
    I also have a question regarding AE and HQ something that I was not able to do, is there a way to encode and embed the alpha channel in the AVI using HQ? That would be great to have it doing 4:2:2:4!

    Leave a comment:


  • Mike Truly
    replied
    And I get the same error when trying to use Canopus Lossless codec in AE.

    Thanks!

    Leave a comment:

Working...
X