Announcement

Collapse
No announcement yet.

Edius 5.11- Impossible to restore clips-serious Bug..!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi Bob, No need to get upset, we are all trying to help find a solution. Sometimes language barriers make replies seem harsher then they are intended. Several of us here put in a huge amount of time trying to help others and also try to get GV to mold Edius into an even greater product.

    My first question is how often does this relink fail? How many at your place are running into this problem? Do you all have the same Edius version?

    The once a day crash concerns me a lot. This is NOT normal for Edius and maybe we might need to try and run that down. We run 4 stations here and might run into one or two crashes a year. I travel around the country for GV and train various groups that use Edius. I have not run into any relink problems. I only mention this to show that your experience is unusual. I will review your posts, check with some P2 peopel and see is I can help. I will say that is has been a while since I have been anywhere that has not had 5.0 and up.

    Comment


    • #17
      Update on Edius 5.12

      Hi Steve and folks..!

      After reading this, i have the hope that the problem (maybe due to the bug, that some .wav couldnt be loaded properly..!?!) i described in this thread could be solved with the new update.



      They also write that they fixed a certain restore-issue..not sure if this is true for me, as i just have a trial version here right now and i am not sure if i can "update" this..!

      My guess is, that Edius 5.11 had problems with my specific .wav-files and this is why it couldnt restore the files from the 4.6 projects..!

      Ill test as soon as possible..!

      Anybody knows if i can update a trial?
      Probably not...but who knows..?!
      Edius 6.52
      Windows 7-64bit
      8GB RAM
      Intel Core I5, [email protected],40GHz

      Comment


      • #18
        Finally..!

        ..i moved my lazy german ***, to test this whole issue and find a solution with the update..!

        So the described bug was indeed linked to 5.11 (and probably also to earlier versions in Edius 5..), so i am happy i found out before i made the transition on my main system..!

        I did a new test with the trial and installed the 5.12 update with my Dongle inserted onto it.

        Before, nothing worked the way it should (in my case mainly with .wav-files which couldnt be relinked..i tried everything, but if you used this very files, Edius couldnt use it..!), and it worked like a charme when i installed 5.12.

        So problems solved here..thanks to GV...and thanks a lot to everyone who tried to help, specially Steve, who is always a great help..i appreciate..!
        Edius 6.52
        Windows 7-64bit
        8GB RAM
        Intel Core I5, [email protected],40GHz

        Comment


        • #19
          Originally posted by hvx_germanboy View Post
          ..i moved my lazy german ***, to test this whole issue and find a solution with the update..!

          So the described bug was indeed linked to 5.11 (and probably also to earlier versions in Edius 5..), so i am happy i found out before i made the transition on my main system..!

          I did a new test with the trial and installed the 5.12 update with my Dongle inserted onto it.

          Before, nothing worked the way it should (in my case mainly with .wav-files which couldnt be relinked..i tried everything, but if you used this very files, Edius couldnt use it..!), and it worked like a charme when i installed 5.12.

          So problems solved here..thanks to GV...and thanks a lot to everyone who tried to help, specially Steve, who is always a great help..i appreciate..!
          Great to hear. Thanks for the update.

          Comment


          • #20
            hmm..did my b.u.t.t. got replaced automaticly by ***..interesting..maybe a new re-link feature with 5.12..!

            Aaawesome!
            Edius 6.52
            Windows 7-64bit
            8GB RAM
            Intel Core I5, [email protected],40GHz

            Comment


            • #21
              Cool . I am glad you are happy. Have fun relinking. :)
              Steve
              EDIUS Trainer, Grass Cutter Gold
              A proud EDIUS EDITOR
              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

              Comment


              • #22
                Originally posted by SRsupport View Post
                Cool . I am glad you are happy. Have fun relinking. :)
                Steve,

                start believing me..i am lazy...allthough i am german..!
                I did not even re-link one single clip..with the 5.12 update its all good again..ill do an entire test for my stuff today, so i hope i am NOT coming back to post here..!

                Have a good one..!
                Edius 6.52
                Windows 7-64bit
                8GB RAM
                Intel Core I5, [email protected],40GHz

                Comment


                • #23
                  Resolved relinking

                  I also had this problem even though I updated to 5.12. With the audio files that it wouldn't relink, I converted them to the same format with an external audio converter (wav - converted to wav, mp3 converted to mp3) and for some reason EDIUS 5 was then able to link them!! (strange)

                  But with some video clips that it wouldn't relink, this method didn't work, even though I used all the same properties for conversion. So I just had to re-import these video files.

                  I think there should be a future that we choose a folder and EDIUS looks in the ENTIRE folder, including sub-folders, and if it finds the file, it should relink it. If it finds duplicate named files, it should give us a choice witch one to relink to.

                  Also, I think that EDIUS should fix the issue of relinking files that are not the same file size! I exported some clip from AE and then it went offline. When I exported it again but this time made it longer in AE, EDIUS will not relink it because it's longer. This should be fixed. In Premiere, you CAN link in this senario, and the part of video that became longer will show as offline (Like When you have a nested sequence and then you shorten the original sequence, the nested sequence just shows the last part as offline - no footage.)
                  Last edited by zvit; 08-01-2009, 12:52 PM.
                  Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                  Comment


                  • #24
                    Hey there,

                    guess you had some pretty smart ideas, how all this struggle with re-linking could be improved.

                    I definitly guess you should post this in the "Product Feature Requests" section.

                    I am sorry that some of you guys still struggle with some files,
                    i had the exact same feeling about Edius having problems with the way speciffic .wav were encoded..at least some of the Edius 5 Version in my case..so thats pretty scary and i dont really wanna worry about this issue anytime theres a .update of Edius..!
                    Edius 6.52
                    Windows 7-64bit
                    8GB RAM
                    Intel Core I5, [email protected],40GHz

                    Comment

                    Working...
                    X