No announcement yet.

Settings menu missing VST plugin option after changing dir???

  • Time
  • Show
Clear All
new posts

  • Settings menu missing VST plugin option after changing dir???

    Hi Guys,
    I was having a really blonde moment (I won't go into why as it is too embarrising) but I went into settings:Plugin Settings and it had nothing under the VST Bridge.

    So being the smart guy that I am (not) I entered c:\.

    Now when I restart Edius (version 5.11) I get a run time error (see attachment). When you look in the "Plugin Settings" there is no VST directory listed, not VST bridge (all other settings appear to be there).

    Being a Bear of small brain, I can only suspect that because it had trouble loading (no) VST files at C:\ that access to te VST bridge disappears.

    So.. am I looking at reinstalling Edius or is a ini or cfg file which has the paths listed?

    looking forward your reply

    Ken (da blonde one...)
    Attached Files

  • #2
    If you copy a VST to C:\, what happens?
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906


    • #3
      Yeah, I tried this in the hope that it would find all OK and allow me to either delete or re-assign back to the correct location.

      So I copied all the vst files to the root, but still comes up with run time error.

      In desperation, I attempted to uninstall 5.11 and I was (eventually) succesful. Then re-installed 5.0 - ok. Patched to 5.01 - OK

      However, the VST folder under the setting menu still persists, and the Run time error still remains (even with the VST files copied to both root and the VST folder under the program files/Canopus/Edius5.

      I have fully uninstalled Edius (even going through the registry to remove all references to Edius - so much for the un-install)
      Re installed Edius 5 but the run time error still happens on application startup and the VST folder still does not appear under the application settings
      Last edited by KenDeOzy; 06-04-2009, 07:45 AM.


      • #4
        Finall came good

        I have been able to (eventually) return the system back to Version 5.01 WITH VST folder being seen.

        After numerous uninstalled/reinstalls, finally totally un-install edius 5, I restored the system from a full C: drive/ system backup I did last year when we only had version 4.5.
        I chose to replace all files with this restore.

        This proved successful with 4.5 working successfully (yes, I did return the 4.5 USB dongle)
        I then upgraded to 4.61 - All OK, VST folder still in view.

        I swept the hard drive for all edius 5 entries, and deleted the folders found under docs and settings:all Users:application data:canopus:edius.
        Also the application data under the specific log user tree.

        Sweep of the registry showed no Edius 5 entries present.

        Installed Edius 5 without any Bonus/VST to confirm core system was installed OK - but system reported numerous errors with HeapAgent and WinSxS, eventually crashing out totally.

        Did a verification installation of XP OS incase the system restore has missed something (Boot of XP install CD, install XP over exiting windows installation which ask if you want to repair the exiting install)
        (our version of XP comes with Service Pack 3 already included).

        Running Edius 5 that was installed previously still reported the HeapAgent and WinSxS problems so the issue was not XP OS.

        uninstalled Edius 5 again, confirming all entries where removes and manually removing any files/directories.

        Faced with a total reformat/rebuild of the hard drive, in desperation I reinstalled again and this time, it worked.
        Installed Bouns VST - worked.
        Patched up to 5.01 - still works with VST presents.

        And now have done a full c: drive/system backup.

        - 5.10 upgrade had issues uninstalling (reported different version)
        - it was fatal to put in c:\ in the VST bridge which could not be recovered from easily or quickly.
        - this system was down for almost a week until through persistance/trial and error eventually made good. Lucky for us we have a second Edius platform so production output as not effected.
        - We will stick with 5.01 until 5.12 is released.

        Last edited by KenDeOzy; 06-12-2009, 12:46 AM.


        • #5
          Originally posted by KenDeOzy
          - this system was down for almost a week until through persistance/trial and error eventually made good. Lucky for us we have a second Edius platform so production output as not effected.
          1) After this lesson (the hard way) it would be advisable to invest in to a disc director (HDD partitioner / recovery / clone) software and learn the basic's of this.
          2) Have a boot image on a separate HDD as security back up, with a clone software it is made very fast, and you will be able to clone in a matter of minutes.

          My self I use for every OS 2 HDD's with each 1 working boot partition and 1 hidden recovery (boot image, 1 to 1 clone) partition with a good working install of OS + latest stable version of Edius.

          When sh#t hits the fan, just clone backup to corrupt (broken Edius) boot partition, and i'm up and running in 10 minutes.
          When this should fail (it did twice) I have a 2nd cloned bootable HHD (same a the primary HDD) with 1 active boot partition and 1 hidden clone, just swap the drives and done, up and running again.

          It really is that simple, 30 to 40 USD for software, use one of your old 120, 250 or 500 Gb HDD and your good to go.
          I practice this for Win 2K, XP Pro, Win 7 (to test & play) etc etc, I do have a large collection of 120 Gb HDD :)


          • #6
            Originally posted by KenDeOzy

            - 5.10 upgrade had issues uninstalling (reported different version)

            if you had done a forum search you would have found that you had to uninstall the 3dpip patch first(5.11). Then you could use the 5.10 uninstaller.

            It has been posted in a few threads.
            EDIUS Trainer, Grass Cutter Gold
            A proud EDIUS EDITOR
            For more information on the Grass Cutter program please visit: