Announcement

Collapse
No announcement yet.

Upgrade to 5.10 says "Version has already expired

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade to 5.10 says "Version has already expired

    Hi,
    We had purchased 4.5, upgraded to 4.6 all OK
    Then we purchased 5.0 upgrade, then patched 5.01 - still all OK.

    I then patched up to 5.10, but now it says on application start "This Version has already expired - Buy Now" and go no further.

    Tried the "pavedius.dll" removal but that just reports that "this is a different version - Buy Now"

    Apart from uninstalling/reformatting hard drive, what can be done.
    (and yes the dongle has been in all the time).

    Thanks in advance

    Ken

  • #2
    Plug-in your dongle and reinstall the HASP drivers from the 5.1 download.
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #3
      Thanks, that worked.

      Thanks Steve, that woked like a charm.

      Comment


      • #4
        You are welcome. :)
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          I upgraded from 4.5 to 5 and it worked fine for months, but the message "already expired" comes up for me now since just over a week ago, as well, and installing the hasp driver does not solve it.

          Comment


          • #6
            Try putting your dongle into a different slot

            Comment


            • #7
              I tried every slot I have (8 of them), and a note in the bottom right showed it was recognizing it each time... "Aladdin Hasp" etc., and "Hardware installed and ready to use", but same thing still. "Already expired".

              Comment


              • #8
                Sounds like your dongle may have malfunctioned. Contact GV support

                Comment


                • #9
                  Originally posted by pjsssss View Post
                  Sounds like your dongle may have malfunctioned. Contact GV support
                  Actually we did contact them and they sent us their dongle while ours was shipped to them, temporarily. And theirs does not work either. Same thing. Arrggh! :)

                  Thanks for your effort!

                  Comment


                  • #10
                    Then maybe it's not a dongle? Maybe something else in your system affect the installation? Or maybe it's just too many upgrades on upgrades? Maybe it is better to instal a trial 5.10, then dongle, then upgrade to 5.12? Without any 4.x? Or maybe it is better to format HDD and install a fresh OS with Edius on top of it?
                    Asus P8P67, Intel i7 2600K working at 4.50 Ghz, 16Gb Kingston RAM, Windows 7 64bit, 500Gb system drive, 320Gb Data drive and 1TB RAID-0 for AV, Edius NX Express, EVGA nVidia GTX 570 2.5CB DDR5, 750w ALTEC power and some creativity...

                    Comment


                    • #11
                      Check your Windows/system32 directory.
                      Is there a "msvcr71.dll"?
                      If this DLL is missing, you will get "This Version has already expired - Buy Now"

                      Eric
                      Last edited by Eric; 02-05-2010, 06:56 PM.
                      English is not my native language
                      ___________________________________
                      System 1:Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD 530 Graphic - Win 10 Pro - Storm 3G - Blu-Ray LG BH10LS30
                      System 2: Intel i7-960 3,2 GHz - ASUS P6T - 12 GB DDR3 RAM - Radeon HD 5850 1GB - Win7 Ult 64bit SP1 - Storm 3G - Blu-Ray LG BH08LS20 - LG GH22NS50

                      Comment


                      • #12
                        I will try a new installation of the 4.5 and then the 5 again. Or would it just need a formatted HDD?

                        Comment


                        • #13
                          Originally posted by Eric View Post
                          Check your Windows/system32 directory.
                          Is there a "msvcr71.dll"?
                          If this DLL is missing, you will get "This Version has already expired - Buy Now"

                          Eric
                          That files is there but not in the canopus directories. It is in several other program directories.

                          Comment


                          • #14
                            Originally posted by Eric View Post
                            Check your Windows/system32 directory.
                            Is there a "msvcr71.dll"?
                            If this DLL is missing, you will get "This Version has already expired - Buy Now"

                            Eric
                            I got it working! It was in the windows/system32 directory, but I put that same file in the Edius 5 directory and now it works!

                            Thanks a million!

                            Comment

                            Working...
                            X