Announcement

Collapse
No announcement yet.

Asus MB error or Ati video card error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ulisse
    replied
    Originally posted by marco View Post
    Uninstall ati driver, download from the Microsoft site the .net framework version 2 and install it, then reinstall ati driver.

    ciao
    Marco
    Ciao, thanks a lot for your advice, now it is ok!

    Leave a comment:


  • marco
    replied
    Uninstall ati driver, download from the Microsoft site the .net framework version 2 and install it, then reinstall ati driver.

    ciao
    Marco

    Leave a comment:


  • Ulisse
    replied
    Originally posted by Raja View Post
    Have you tried booting up in VGA mode?

    To do this press F8 when you see the 'Starting Windows' message on boot-up and select VGA mode.
    If you don't get the message in VGA mode then its your graphics card drivers that are at fault.
    I am enough sure is the graphics card drivers because I see that icon for 1 second and then disappear. How can solve this problem? I have already unistalled the driver and installed again. Perhaps I have done a bad steps.

    Leave a comment:


  • Raja
    replied
    Have you tried booting up in VGA mode?

    To do this press F8 when you see the 'Starting Windows' message on boot-up and select VGA mode.
    If you don't get the message in VGA mode then its your graphics card drivers that are at fault.

    Leave a comment:


  • Ulisse
    started a topic Asus MB error or Ati video card error?

    Asus MB error or Ati video card error?

    Hi,
    I have just installed P5W DH DELUXE MB and Ati X1950XT video card and its driver and software but every time I turn on my PC, when it shows the desktop I always see an error page.
    There are this writings:

    Could not load file or assembly MOM Implementation,
    Version=2.0.2693.37137, Culture=neutral, PublickKeyToken ........

    Why have I this problem?
    Thanks
Working...
X