Announcement

Collapse
No announcement yet.

Advhc converter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advhc converter

    I have now proved that there may be a fault in the free Canopus ADVHC download converter. I have run a ADVHC file using the player and it is o.k. After conversion whether it be in the stand alone version or through file converter from E5.1 bin window it definately makes a 1 frame artifact (green digital pixalation) every so often sometimes it may in a 10 second clip 2 or 3 times and in others non.

    It is taking me a long time going through 2 hours of footage to remove single frames.

    GV any chance of having a look at this.

    I am using Windows XP no background running, quad core Q9450 with 3 Gig ram on a X48 chipset Gigabyte extreme board, with Radeon 3600 series graphics 3 x 1Tb Maxtor 7200 hdd's not raided.

  • #2
    Canopus ADVHC download converter .... Version ???
    CentralEurope aka Hans
    voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
    i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
    [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

    Comment


    • #3
      Many thanks, I didn't know they had upgraded I had the first version.
      I will try the new one.

      Comment


      • #4
        The new version (up on website) is much faster than the previous. Uses all cores. But, not sure if your problem is fixed - because I haven't heard anybody reporting on this issue until this one came from you. I am using AVCHD convertor (from Canopus) and also from Cineform - both works great.
        TingSern
        --------------------------------------
        Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

        Comment


        • #5
          In the last two weeks I have used the latest converter to convert 10 hours of AVCHD with no problems. Cameras are Sony SR11 and Sony XR500. Motherboard is Gigabyte X48 DQ6 with Q9450,8G RAM, Gigabyte 250S Nvidia( though it worked just as well with ATI ), Vista 64. Transfer to PC using Sony Motion Browser. IF you can still do so I would transfer to PC from camera or card again to an internal fast drive as this could be a transfer/ copy problem.

          Ron Evans
          Ron Evans

          Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

          ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


          Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

          Comment


          • #6
            I know it doesn't help you, but this is the only report that I have heard with this problem. So unless something can be proven with a certain combination of hardware or software, I doubt GV can do anything.

            Comment


            • #7
              Thanks for all your input, I have downloaded the lates version, and it doesn't seem to be giving the problem.

              Maybe the speed of conversion of the original converter was to slow, and corrupting frames.

              I also use a quad core and if it uses all cores in the new version then GV may very well have solved my problem, at the moment with a conversion using the new converter it seems to be ok.

              Comment

              Working...
              X