Announcement

Collapse
No announcement yet.

Dissolve issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dissolve issue

    I am fixing a previous edit. I have three clips. Master(1)- new fill(2) - master(3) again. I unlinked the audio and video so that I can run the audio under the whole new segment. Im trying to add a transition between the 2 master and the fill. When I drag a dissolve between the two clips it adds it to the mix section below the video track. The result, the clip goes to black briefly then fades into the new clip. I've tried a few things but still the transition will only go to the mix section.

    What I'm looking to do is add the transition just to the 2 video clips so it seems like a seemless fix.

    Thanks

  • #2
    the uncut audio is preventing you to use conventional methods

    simply use AB type editing for this section, it is simple, the transitions are always added to the keyer section of clip on the higher track

    example of AB type editing
    http://www.videoproductions.com.au/e...ab-editing.gif
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Actualy by turning off the sync mode I was able to add the dissolve.

      Thanks

      Comment


      • #4
        You want to be careful here because if you leave Sync mode off then the program will act differently than you are used to. Be sure to turn it back on after the edit :)

        Comment

        Working...
        X