Announcement

Collapse
No announcement yet.

Edius 3 player not showing video

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video1
    replied
    Solved: I had a second monitor attached to my graphics card but was not useing it. As soon as I discounted it I had my video in the Edius player. Thanks for all your help.

    Leave a comment:


  • Video1
    replied
    I have Edius 3.3 yet I dont see RX-E1 setting? Also when I was installing Edius it came up with a screen to install drivers (was already unchecked) one was for storm and it listed a bunch of other drivers but since I dont have storm I left it unchecked?

    Leave a comment:


  • antonsvideo
    replied
    have you updated the graphics card driver

    what about XP service pack? I am not sure if Edius3 would work with SP3 because Edius 3 was made long before SP3 came out

    Leave a comment:


  • Video1
    replied
    Hi:

    I dont have any special hardware installed and have a nvdia Gforce 6800 video card. Edius was working fine before I had to re-install XP professional operating system. Tx

    Leave a comment:


  • antonsvideo
    replied
    did you buy any capture hardware with Edius or the software only?

    if software only, you will not have overlay settings, if you don't see overlay, your graphics card or driver is too old

    In Edius5 you have overlay settings even without capture hardware

    Leave a comment:


  • Video1
    replied
    In settings under hardware I only show Generic HDV setting and Generic OHCI setting and dont have an overlay option. Is Edius 3.4 suppose to have video overlay option in setting?

    Leave a comment:


  • antonsvideo
    replied
    overlay settings appear when hardware is correctly installed

    what is RX-E1 (which capture hardware)

    Leave a comment:


  • Video1
    replied
    I dont have video overlay option in my settings. Do you think that is my problem and if so do you know how I can get it. I already uninstalled and reinstalled Edius but have no luck? I also do not show this in my settings (RX-E1 settings Set the settings for RX-E1 hardware). When I installed edius 3.4 it did come up with a option to install drivers for DVSTORM, DVX-E1, RAPTOR RT2 and DVREX-RT professional but I skipped this. Thanks
    Last edited by Video1; 03-08-2009, 01:24 AM.

    Leave a comment:


  • antonsvideo
    replied
    try different overlay settings in Edius and restart Edius after each change, then test again until you have overlay

    http://www.videoproductions.com.au/e...y-settings.gif

    Leave a comment:


  • Video1
    started a topic Edius 3 player not showing video

    Edius 3 player not showing video

    Hi:

    I just reinstalled Edius 3.0 back on my harddrive and now when I play my video in the timeline you can hear the sound fine and I have the video channel on but there is no picture showing in the player. Do you have any ideas what could be wrong or off on my settings? I can hear the sound and it plays fine in the timeline but only show black in the player. As soon as I click on the desktop it pauses and show the picture in the palyer but as soon as I click on the timeline again to play it the playes goes black again. Thank you in advance!
    Last edited by Video1; 03-08-2009, 12:04 AM.
Working...
X