Announcement

Collapse
No announcement yet.

Edius 5.01 Effects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 5.01 Effects

    I am new to Edius5, have been Pinnacle Liquid Edition ever since it came out, but I am having problems. I am finalising a 14 min programme made from old Hi 8 footage and combining it with DV and HDV material. The project setting is HDV 50i SONY.

    1)Every time that I level my horizon off using 3D P-in-P, go back to the timeline and then add a default transition the horizon goes back to its "wonky" state. I suspect it is something to do with my video layout but I don't know why. Also, when I add the dissolve the next clip seems to take on the characteristics of the previous frame.
    I have video layout appearing nearly all the time, even though I have deleted it from my EFFECTS-KEYER where it appeared originally.
    What am I doing wrong?

    2) I am forever getting the red line appearing above the timeline and have to manually render each change that I do. Surely Edius5 should render automatically in the background?

  • #2
    Originally posted by Chris Abram View Post
    1)Every time that I level my horizon off using 3D P-in-P, go back to the timeline and then add a default transition the horizon goes back to its "wonky" state. I suspect it is something to do with my video layout but I don't know why. Also, when I add the dissolve the next clip seems to take on the characteristics of the previous frame.
    I have video layout appearing nearly all the time, even though I have deleted it from my EFFECTS-KEYER where it appeared originally.
    What am I doing wrong?

    2) I am forever getting the red line appearing above the timeline and have to manually render each change that I do. Surely Edius5 should render automatically in the background?
    1. congratulations, you discovered the most hated Edius invention, some 10% of users love it, so, good for them

    to avoid this, don't use the default transition, overlap the clips on V1 and V2 or VA1 and VA2 and use opacity fades

    2. the red line is meaningless, ignore it, as long as it plays the timeline, who cares

    when you export to DVD or whatever, nothing needs to be rendered prior to export as it is all done during export

    the more powerful the PC, the more realtime playback you get, 3D PIP is a realtime killer
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      What kind of strange Poll is that?
      Steve
      EDIUS Trainer, Grass Cutter Gold
      A proud EDIUS EDITOR
      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

      Comment


      • #4
        Edius 5.01

        Strange indeed Steve, but when you have had as many problems changing from Pinnacle Liquid Edition, who before that was a Fast VM person, to Edius 5 then you begin to wonder which really is the best editing system.

        Comment


        • #5
          Edius 5.01 problems

          Thank you both. Have tried using A/B tracks and that gets over my main problem.
          However it still leaves the question of why the programme needs me to render after each change that I make. I,say, alter a clip length or add a dissolve and as soon as I try to play it back the red line is there and it stutters along.
          My computer uses intel DQ35JO uATX motherboard,2 x 2GB 800Mhz DDR2 RAM for Core2Duo motherboards, 1 x 2.83Ghz Q9550 1333FSB 12MB CacheQuad Core processor, so it should be powerful enough.
          In the SETTINGS-RENDER I have everything ticked except a DELETE INVALID RENDERING FILE WHEN THE RENDERED FILE IS INVALID.
          Any suggestions would be welcome.
          Kind regards
          Chris Abram

          Comment


          • #6
            That is strange. But first: why don't you give us more detail.
            What is the footage you are using?
            What are you project setting?
            Do you have canopus hardware installed?
            Which transitions are you using native or thirdparty?
            Steve
            EDIUS Trainer, Grass Cutter Gold
            A proud EDIUS EDITOR
            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

            Comment


            • #7
              Chris,

              For playback, are you pre-loading the play buffer by hitting shift-spacebar when playing back? That's what gives you the realtime performance.

              Also check your hardware settings in the settings menu and make sure you have adequate frame buffers set. I'm not at the editing computer now, or I would tell you exact instructions.

              Comment


              • #8
                Also the Video Layout will appear automatically on every clip. You cannot get rid of it. Supposedly it is just there in the background and this is the way it has always worked just now it shows in the information palette whereas before it never did.

                Comment


                • #9
                  Is your footage HQ, or another flavor?

                  Because Edius tries to work in RT with the native image dimensions and scale them on the fly, it sounds to me like the problem is mixed footage on the timeline. (no background conforming junk)

                  I had the same problem with DV footage in an HDV project. Try changing the Project Settings to DV. Perhaps it will work better to down-scale while you edit. You can switch back when you're done. (Mind your titles... they don't scale with the project!)
                  Rusty Rogers | Films
                  >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
                  >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

                  An inglorious peace is better than a dishonorable war.
                  Twain - "Glances at History" 1906

                  Comment


                  • #10
                    Trying to answer all your responses:
                    I am mixing 8mm, digital Hi8 from old material with current HDV and mini dv on the same timeline. I have Sony 50 hd selected as the project format. I am using a computer built especially for Canopus Edius 5.
                    If I change the project setting to dv unfortunately my editing suite, complete with Storm Plus, is all wired up to output HDMI and component and won't show me a picture on my Samsung flat screen tvwhen I am editing. By outputing as I do I at least see the edited timeline and do not have to rely on the output picture on the computer screens.
                    Thanks to Anton I am now getting dissolves between clips, not using the default transition, even if it does go back to using the oldfashioned A/B editing! I am using native dissolves etc, not third party. However I still end up with having to wait for rendering individual clip changes to finish. I cannot just ignore the redline as I would be waiting for ever for clips to render.
                    Hope that answers all your queries and that some one can come up with an answer as to why I have to keep rendering.
                    Many thanks to you all.

                    Comment

                    Working...
                    X