Announcement

Collapse
No announcement yet.

Not sure if this happens to you

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_MD
    replied
    Unless you specifically want to "force" you video or audio into a specific track always make sure that you have no tracks mapped :)


    Mike

    Leave a comment:


  • Ingwe
    replied
    Thanks for the big help so far it is working.

    Leave a comment:


  • GrassValley_KH
    replied
    As Pat said, it sounds like you have a video track which is locked for use - try what he suggested and see.

    There's a way to make EDIUS automatically add tracks, when this lock is in place - it's related to the main Application Settings menu option "Add clips to mapped track". Sometimes the clip has nowhere to go, so to speak. In that case, it'll make a track automatically.

    As for GUI adjustments, you can change the interface colour now - it too is in the Application settings (v4.x). The font size is currently controlled by Windows itself.

    Leave a comment:


  • pjsssss
    replied
    Go to the left side of the timeline and if there is a little A or V highlighted, click on it and select clear all tracks and see if that solves your placement problems.

    AFA adding new tracks without asking, I have never heard of that.

    I think you will get your wish on the color settings.

    Leave a comment:


  • Ingwe
    started a topic Not sure if this happens to you

    Not sure if this happens to you

    I have been using Edius 3.6 and 4.02 . The following happens while editing ,
    the footage(clips) will not go on to the line say (VA) or (V1) or (V2) which I want it go to, it even happens with the Audio also. In the end, I have to put the clip right at the end of the sequence , then drag it to the place I want to use,
    Also while editing a lot of clips in a sequence the timeline will add new video layer ,I have had 7 new layers and I have not ask to add theses layers.
    I hope I have explaned myself.
    this is so frustrating....... Why is it only doing it with edius I do not have this problem with Adobe , Avid etc?

    I really like editing on Edius even with all the pimples and spots. ;)

    One thing canopus could add to the next update to the interface display colour settings is 3 thing a lighter to darker adjustment, font size and colour like in PPRO2.
    thanks
Working...
X