Announcement

Collapse
No announcement yet.

My player screen remains black

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    If you have an nVidia graphics card, you may have accidentally (or purposely) turned the overlay settings for the card to VMR. If you did, your Edius preview window will have nothing in it. Dead. Black.

    So, in case this has happened, - for XP - go to Control Panel/display/Advanced/GeForce (or whatever), and check the video overlay settings. If it shows the "enable VMR" setting is checked, uncheck it.

    Just to make life difficult, different drivers may have different interfaces. In this case, try right clicking on the desktop and left clicking on any nVidia entry you see.

    There could be many other reasons you have a dead preview window, but this is one definite cause if you have an nVidia card like the 6600 or 7600 series.

    Hope you get your display back.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by fingerpain View Post
    Sorry, I misunderstod U, I use a DVstorm-RT cart
    in that case, you should have options to try many overlay settings

    keep in mind that after every change you must restart Edius in order to see the change
    http://www.videoproductions.com.au/e...y-settings.gif

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by fingerpain View Post
    I use a Radeon x1300 512 Mb, It was runing until I configured the settings, as recomended.
    Sorry, I misunderstod U, I use a DVstorm-RT cart

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I get avi clips from a master tape

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Radeon x1300 512 Mb

    Originally posted by GrassValley_MD View Post
    Are you using a NX Card?


    Mike
    I use a Radeon x1300 512 Mb, It was runing until I configured the settings, as recomended.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Nope! No luck

    Originally posted by Bart View Post
    First check the overlay-settings in Edius => try the different options, 1 should work, if not => check the drivers etc.
    Niether of the 3 overlay works in either of the two screens.
    When I came In to the program at first, before I even configered the setting, It was runing Okay. After that the player remained black and the record was frozen. I use a Radeon x1300 512 Mb.

    Leave a comment:


  • xeberdee
    replied
    ??

    What the format of the clip?
    What's the sys specs? especially the Grfx card..

    Leave a comment:


  • GrassValley_MD
    replied
    Originally posted by fingerpain View Post
    Can anyone tell me what I possible do wrong In my settings, because when I drag a Clip over In the player, the PLR screen stay black.
    In Recorder screen the picture remains frozen, and only In My conected TV screen It Is running smootly.


    Are you using a NX Card?


    Mike

    Leave a comment:


  • Bart
    replied
    First check the overlay-settings in Edius => try the different options, 1 should work, if not => check the drivers etc.

    Leave a comment:


  • peterC
    replied
    This sounds like a graphics driver problem.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic My player screen remains black

    My player screen remains black

    Can anyone tell me what I possible do wrong In my settings, because when I drag a Clip over In the player, the PLR screen stay black.
    In Recorder screen the picture remains frozen, and only In My conected TV screen It Is running smootly.
Working...
X