Announcement

Collapse
No announcement yet.

ADVC-55 and Macbook Pro - no recognition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ADVC-55 and Macbook Pro - no recognition

    Hello,

    I bought an ADVC-55 today; it is reading green, I've set the switches to the places indicated both in the manual and the forum FAQ, and the cable is installed properly. I am trying to import video from my Hi8 video camera (Proscan) into iMovie. I've tried turning the camera off/on, as well as restarting iMovie.

    I have a Macbook Pro running Tiger 10.4.9, and it has more than enough memory/RAM to work this, as I've successfully used other converters prior to this.

    The problem remains, which is that iMovie does not recognize a camera as being connected most of the time (blue screen). If I press "play" in the program, which would normally be used to control a digital camera, it says "Camera connected" or "camera playing", but there is still a blue screen with no video or sound. Nothing is recorded.

    Help! Am I missing something?

    Joss

  • #2
    Your computer at most will recognize ADVC-55 but it will never see your camera. ADVC-55 has no way to control your camera therefore you need to manually control playback.
    Rob

    Comment


    • #3
      Thanks Rob,

      Unfortunately the issue is not controlling the camera - I was using it manually to begin with; I tried both beginning play before trying to utilize the converter, and then after loading up iMovie. I'm not trying to figure out how to load the camera - the problem is, even when the camera is playing, the video is not being detected by iMovie.

      Thanks for your help, and I welcome any other suggestions!

      J

      Comment


      • #4
        Problem Solved! Here's a solution

        For those who find this forum later on, I found a strange but successful way to navigate the problem. If you have a Mac running Tiger and find you have import problems, this should work for many converter recognition issues:

        the first thing to check is if your Mac actually recognizes the camcorder. To do that open System Profiler (Applications > Utilities) and see if it is listed under Firewire. If that is not the case (and you are sure the cable is not the culprit) you might want to try resetting your FireWire port.

        If the camera shows up, try the following:

        . delete the iMovie preference file (com.apple.iMovie.plist) and empty the trash
        . repair permissions with Disk Utility and reboot
        . open Garageband and play a few notes, then close it.
        . connect the camera, power it up, then launch iM

        I got this from the Apple Discussion site, here is the reference:

        http://discussions.apple.com/thread....91600&tstart=0

        Comment

        Working...
        X