Announcement

Collapse
No announcement yet.

ADVC-55 and Windows XP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_KH
    replied
    Actually, Service Pack 2 for XP contains a hotfix that Microsoft had to make, just for ADVC products. :)

    But there may have been other general OHCI IEEE 1394 FireWire stuff that needed patching as well.

    Leave a comment:


  • GESYMSB
    replied
    ADVC-55 and Windows XP

    Thanks for responding so quick !

    No, the ADVC is the only thing connected, however, this morning
    when I turn on the pc, Windows DID detected.

    I did a re-boot, to see, and again, Windows did detected.

    So will see, I found a post here and other places, saying
    that SP2 creates a problem with Firewire Connections.

    I found a page on Microsoft about that, but I had NOT installed
    And since is working ok then leave it as it is.

    But, can you tell me about that ?

    10000000 of thanks

    Leave a comment:


  • GrassValley_KH
    replied
    Not running any other FireWire devices?

    Leave a comment:


  • GESYMSB
    started a topic ADVC-55 and Windows XP

    ADVC-55 and Windows XP

    Hello Folks.......

    I got my ADVC-55 always connected to my Firewire Card.
    I works perfect.

    The Problem is that my Windows XP SP2 does not detect the hardware.

    I have to remove the firewire and put it back, then Windows shows
    the found new hardware Message.

    Is there a way to fix this, so I dont have to keep plug and unplug the
    firewire from my ADVC-55 ?

    Thanks
Working...
X