Announcement

Collapse
No announcement yet.

Problems importing LP vhs tape with ADVC-55

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems importing LP vhs tape with ADVC-55

    Hi,

    I'm trying to import some video footage from a VHS tape. There's about 5 hours on there. I'm using adobe premiere to import the tape with a Canopus ADVC-55.

    It seems to be missing parts of the tape as its capturing. Is this because the tape is long play? If so, do I have to set up something in Premiere, like a frame rate or something?

    Any help much appreciated.

    Thanks,

    Rich

  • #2
    Look if you see the side LED of the ADVC-55 flashing green and red ...
    It's a very popular problem for ADVC-55 to loose frames from tape.
    Many other customer, like me, on the forum have many problem with ADVC-55
    I think there are something wrong in that unit

    Luca

    Comment


    • #3
      Rich, you may need to look at getting a TBC (Time Base Corrector) to recontruct the video sync signals if the source quality is poor.

      Ken.

      Comment


      • #4
        Thanks for responding.

        I think it might be the tape thats at fault.
        The lights are fine on the ADVC-55. I've tried other VHS tapes today and they all work perfectly, so maybe a 'Time Base Corrector' is what I need... just for this one tape!

        Thanks,

        Rich

        Comment


        • #5
          Originally posted by FilthyRichy View Post
          Thanks for responding.

          I think it might be the tape thats at fault.
          The lights are fine on the ADVC-55. I've tried other VHS tapes today and they all work perfectly, so maybe a 'Time Base Corrector' is what I need... just for this one tape!

          Thanks,

          Rich
          Good to ear that !

          Luca

          Comment

          Working...
          X