No announcement yet.

ADVC-55 gives black video and loose connection

  • Time
  • Show
Clear All
new posts

  • ADVC-55 gives black video and loose connection

    I have an urgent problem here.

    I have just bought the ADVC-55 for converting a VHS to digital format on my harddrive.

    I have the ADVC connected with a 4-6 1394 to my lenovo laptop, model V200. I'm using the power supply.

    Windows XP Pro SP2 recognize the device as a video deck and installs it. In the device manager it says it's OK.

    I open Premire Pro and open the Capture Tool. What I get is complete black video, and when I press "rec" nothing happens. But the software recognize the deck otherwise it would say something like "no deck available". After perhaps 30 seconds it says "lost connection to device".

    The Status Led on the ADVC is RED through all this, it only goes green for a second when I press play or stop on the VHS-player.

    I have tried reinstalling a couple of times, I've tried using windows video capture software, I've tried disabling the integrated webcam in case of collision. Now I don't see any more options. Desperate for help I ask if anyone out there have any idea on how to solve this?

    Thank you so much!

  • #2
    You should be able to press Play on the VHS player, then click Record in Premiere Pro.

    Make sure Premiere Pro is set with Device Control enabled.


    • #3
      You might also want to try a simple standalone capture program like WinDV first. Once that is working then you can attack the PP beast :)



      • #4
        Sorry to tell you but I'm sure your ADVC-55 unit is fault
        I saw hundred of post abaout ADVC-55 in may forums, sorry to tell you (I also have it one with many problems also) but is not the best unit from Canopus ...
        You have warranty use it



        • #5
          Luca, give it a miss. Unless you have something positive to contribute to this forum then don't post. There are a large number of reasons why a computer won't capture from an ADVC unit. Let's help markuslj solve his problem.



          • #6
            Thanks for your tips. I never got the ADVC-55 to function but I got my hands on a camcorder, a DVX100, and I used this to capture the video instead.

            Premiere is set properly. Kbosward thanks for tip on a nice application, never seen WinDV before, unfortunatly it didn't work in this case. It behaved just like PP. Luca thanks for the info on that there's been malfunctions in this series, perhaps it is fault.

            I will try on a 6-6 1394 connection this weekend to see if that works better. But the urgent problem is "solved" using the DVX100. Thanks.


            • #7
              Sorry that I can't help you more



              • #8
                When I read your first post, that's what I assumed, but it's bad to assume, and you might've meant you have your laptop plugged into its power supply, so I'm asking to make sure...

                You're using the ADVC power supply, right?

                Also, with the VHS player playing, try sending a DV Play command (press Play on the Premiere or WinDV device control) to the ADVC.