Announcement

Collapse
No announcement yet.

DV Storm2 Pro & Premiere

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DV Storm2 Pro & Premiere

    Hello,
    This seems like the only place that might have an answer on the DVStorm. I currently use the DV Storm 2 Pro w/ Premiere Pro 1.5. I'd like to use a new version of premiere (if I can't figure out how to get Edius to do what I want). Can you use the 1.x DV Storm driver with newer versions of Premiere Pro?
    Thanks,
    Panagiotis

  • #2
    No, you can't. Premiere Pro v1.5 is the last supported version with DVStorm.
    This is an ADVC section. Please take further DVStorm questions directly to Tech Support, unless they are related to EDIUS, in which case you can post them in the EDIUS section.

    Comment

    Working...
    X