No announcement yet.

New ADVC 110 Windows XP Pro problem need help.

  • Filter
  • Time
  • Show
Clear All
new posts

  • New ADVC 110 Windows XP Pro problem need help.

    New ADVC 110 Windows XP Pro problem need help.
    My computer running XP Pro will not see this unit at all.
    The 1394 port works with my canon ZR 10 dv camera in all capture programs but windows refuses to see that the ADVC110 is even plugged in.
    I have searched everywhere and no answers yet.
    I plugged the ADVC110 into another computer running Windows media center which is still XP PRO based, and all capture programs see and can capture and use the input
    I tried the WINdv capture program and again it does not see the ADVC 110.
    I am using external power on the ADVC110 .
    Why will this work on one computer and not on the other when the 1394 port seems to be working on both computers.
    Thanks for any help you can give.

  • #2
    1. Has XP been upgraded to Service Pack 2 or 3?
    2. What is the chipset of the OHCI IEEE 1394 interface? (e.g. NEC, TI)


    • #3
      Thank you for the response.
      I have XP Pro SP2 installed
      The Device manager shows the Ieee1394 Bus Host Controller as "Texas Instruments OHCI Complient IEEE Host controller" driver is from Microsoft ,dated, 7/1/2001 Driver version 5.1.2535.0, and shows this device working properly.
      This Fire Wire port is on the motherboard at rear of computer and the Motherboard is a ASUS M2N-SLI Deluxe. Does this answer your questions?
      I have been delayed getting back to this problem and that is why I did not respond earlier.
      No other fire wire devices are installes or hooked up.
      ADVC is directly connected to the port on the back of the computer motherboard with no hubs. This port according to the ASUS M2N-SLI Deluxe motherboard manual is a 1394a 200/400 port and as I stated does work in capturing video from a Canon Z10 digital video camera in Adobe Premier and Pinnacle studio 9 and others.
      I have noticed that in the computers device manager, when I have hidden devices viewed, shows an explanation point next to "nVidia WDM Video Capture (universal)" under the Non Plug and Play Drivers section. This is running as a service name of "nvcap" but will not start as no driver file is found by Windows. Windows services does not list this by any name that I can find. So far I have not found where I get this driver but will keep looking for it to try to install it and see if that makes a difference.
      I found a new driver for my video card NVidia 8800gtx by BFG so I downloaded it and installed it per their instructions and found some WDM Drivers on the original install disk and installed those too.

      The result was that WinDV video capture program now sees the nVidia WDM Video Capture (universal) as a video source but gives the error "Can't find DV output pin"
      The other capture programs Pinnacle 9 and Permier Elements 4 still do not see any video devices installed at all.

      Do you think I am on the right track here or should I be looking else ware?
      Thanks for any help.
      Not sure what to do next.


      • #4
        Well, since the ADVC works on another computer, it's not the ADVC itself...

        Ignore the NVIDIA WDM video capture for now - that's for analog capture hardware tied to graphics boards.

        WinDV is looking for a DV device, which is what the ADVC is, but it isn't finding it for some reason...

        Are there any devices listed as Unknown in Device manager? They'd have a yellow exclamation point on them.

        Also, are you using a 6-pin to 6-pin Firewire cable to the ADVC, or a 6-pin to 4-pin? The latter requires the optional power supply for the ADVC as it doesn't carry power.

        It's possible that even with a 6-pin to 6-pin Firewire cable, your motherboard's Firewire port doesn't provide (enough) power to the ADVC.
        Check your motherboard - sometimes there's a 4-pin Molex optical drive style plug on there that you plug a power connector from the power supply into the motherboard for Firewire bus power.


        • #5
          If the problematic system has an older TI chip for OHCI, it could actually be a known fault with that particular breed of chip - essentially it comes down to a clockspeed mismatch between the chip and the ADVC.

          The only real remedy is to invest in a newer, cheap FireWire card for the PC. Certainly, that's easier (and smarter) than replacing the entire motherboard. :)


          • #6
            Since it's an SLI motherboard, I hightly doubt they're using 1999/2000-model TI chips, but you never know...


            • #7
              Well this is about to drive me NUTS!!!
              The ADVC 110 unit seems to be working fine. A friend and I built our computers at the same time in Dec. 2007. She has the same motherboard but a different video card and case.
              I took the Canopus unit to her computer and plugged it in and it worked first time with all the same capture programs as I have. Can’t be the Canopus unit…has to be something else.
              When plugged into her computer windows sees the unit and installs drivers for a AVC Compliant DV Tape Recorder/Player device into device manager under Imaging Devices.
              There are no UNKNOWN devices listed in device manager.

              The device drivers used in her machine are the same ones in my machine but instead of being listed under Imaging devices (on hers) they are listed under Sound, video and Game controllers as nVidia WDM video capture(universal) on my machine.
              I did find a place in my BIOS under advanced PnPlay settings that was different than hers so I changed that to match and still Windows refuses to see this device plugged into the 1394 port.
              I am using an external power supply with the Canopus on my machine even though I have a 750 watt power supply.
              By the way my friend’s 1394 port powered the Canopus without the external power supply just fine , 6 pin to 6 pin.

              I am trying to find a PCI mounted 1394 card for my machine at a cheep price but I live in a small town and only have a Best Buy here and they want an arm and a leg for it.
              I thought trying a separate card would eliminate a motherboard problem if I get the same results I am getting now. That has to leave a software problem I guess????

              Since her machine is a dual boot XP Pro and Vista we tried the unit in Vista and all worked as it should on her Vista booted computer… Go Figure??
              Short of format and reinstall of windows XP will running a repair install of windows help?
              Thanks for the responses Guys!
              Last edited by jsterner; 08-21-2008, 05:11 AM.


              • #8
                Since you both have the same motherboard, it definitely should work.

                Do you have an NVIDIA graphics card? If not, then it's possible Windows got "confused" into thinking that the 1394 device is something else.

                I've had this happen on occasion with Windows Update pulling a driver that is wrong for my hardware.
                My wife's machine has built-in Realtek audio but Windows Update wanted to "update" the driver with a C-Media driver that didn't work. It'd show up in Device Manager as C-Media with error 10 (The device cannot start). I had to force update the driver back to the Realtek driver (which Windows thinks is compatible with the C-Media driver, but is not!).

                In Device Manager, uninstall the NVIDIA WDM capture device.

                Then try a Repair install of XP.
                That should fix any problems with bad/missing drivers.


                • #9
                  PROBLEM SOLVED!! But questions still remain...
                  I went thru the list of things to try in the troubleshooting guide from Canopusthey sent to me..

                  1) Disconnect ALL other fire wire devices and plug the ADVC directly into the port. Do _NOT_ go through a FW hub. Reboot the PC with the ADVC connected.

                  2) Try another 1394 port

                  3) Try another fire wire cable. Bought another new 6 pin to 6 pin.

                  4) Make sure you have all updates from Microsoft Update. Everything is updated except service pack 3 for XP which might further complicate things.

                  5) Re-install the Microsoft drivers. Drivers replaced as per the directions.

                  Other things I tried:
                  1. Update BIOS
                  2. Update NVIDIA GForce 8800 GTX to latest video drivers.
                  3. Update motherboard drivers.
                  4. Confirm the 1394 port is the 1394a 400 speed type.
                  5. In Device Manager, uninstall the NVIDIA WDM capture device.

                  With all of these things done I still have the very same problem Windows will not see the capture device.

                  I then salvaged a 1394a PCI card from a parted out computer from my son, and installed it into my motherboard and.... WHALA!!! Everything started working exactly as it is supposed to. Windows loaded the AVC Compliant DV Tape Recorder/Player device into device manager under Imaging Devices.
                  All capture programs ,Premier,Pinnacle,WinDV all see and capture fine now.
                  My machine is a dual boot XP Pro and Vista Ultimate and the Canopus even works perfectly in Vista too.

                  Even thought I have ordered a Canopus power supply I have not yet received it and the unit works fine without an external power supply at all.
                  That might have been a waste of money along with the new 1394 cable.

                  If I am not mistaken I have now narrowed this problem down to a hardware problem with the motherboard. It is a ASUS M2N SLI Deluxe New built computer in December 2007. The thing I can not understand is why will the motherboard 1394 port work with the Canon Z10 DV camcorder and not the Canopus unit?
                  The Canon Z10 camcorder also works with the salvaged 1394 card.

                  Would you agree that this motherboard is the apparent problem?
                  I will contact ASUS about this also.
                  Thanks again for the replies and the help.


                  • #10
                    Since a standard Firewire add-in card works, it definitely does point to the motherboard.

                    Personally I've had mixed success with motherboard-based Firewire, so I usually end up putting an add-in card in there. I'm not sure why motherboard-based Firewire is problematic either though.


                    • #11
                      It's quite possible that ASUS built the board so that it does not supply power to the firewire ports or it may supply less than the 1 amp or so that the ADVC-110 needs. When your AC adapter arrives, I think everything will be fine.

                      Me? I prefer that firewire ports will not supply power. Why? Because many firewire devices feed power back into the computer. Like, if some day, you plug in something that is powered by its own AC adapter, it will feed power back into the computer.

                      I have an external hard drive enclosure. It has it's own power to run the hard drive. If I try to turn off the computer but leave the hard drive box turned on, the computer will still be powered after Windows shuts down. Fans are on, lights are on, it won't fully shut down.

                      This is a flaw. It's not supposed to do that. Unfortunately, not everyone builds things according to specs.

                      You know, also, that some of the old ADVC-100 units that preceeded your ADVC-110 also had a "power surge" problem that either destroyed computers or destroyed itself. That's partly because the old ADVC-100 required its own AC adapter and in some cases, the ADVC-100 fed power back into the computer.

                      So ... though it may seem like an inconvenience and it probably is ... I would rest assured that my $30 to $50 was well spent getting an AC adapter so I could use my device with my ASUS board and my ASUS board is totally immune to any power feedbacks from firewire devices in the chain.

                      USB? USB supplies some power from its ports. Why don't these have troubles like this? I don't know. I just know I've never heard of those kinds of troubles with USB.

                      Firewire was built differently, I know that. Firewire was meant to allow communication between all devices along with communication with the computer. USB, however, is only built to communicate with it's computer (or with a hub connected to the computer).

                      So, it's probably that shared communication scheme of firewire that also allows sharing of power in the mix.

                      Like this hard drive box I've got. I plug it into the computer. It's also built so that I could plug another firewire device into the hard drive box. In that setup, things I plug into the hard drive box will be able to communicate with the computer through the hard drive box.

                      But, there's the big thing: It also means that everything plugged into each other shares the power generated by the hard drive box.

                      USB doesn't do that. Firewire does.

                      Whenever I plug in any firewire device to my computer, I use a 4-pin to 6-pin adapter at one end of the cable so that it shuts down power transmission of all sorts from any device that has it's own power supply.

                      My computer has 6 pin connectors. Yours, too. Well, 2 of those pins are power. So, I use a cable that has 6 pins at one end and I connect that to the computer. The other end of the cable has 4 pins and that means it can carry data but no power. My ADVC-100 has only 6 pin connectors. So, I put a 4 pin to 6 pin adapter on the cable. That lets me connect to the Canopus without any power from the Canopus feeding to my computer and it keeps power from my computer feeding into the Canopus.

                      I promise you. If ASUS designed your firewire ports to totally ignore power from outside sources, it's the safest way to live. Naturally, the best way to ignore power from outside sources is to eliminate power connections from the power pins of a 6-pin port altogether.

                      You may hate the inconvenience but if you ask those who suffered damage from Canopus ADVC-100 units because of this, you might feel better about the inconvenience. If you speak to those who suffered damage from other devices (like my hard drive box), you might feel better.

                      Firewire and USB are great but it seems everyone has their own ideas about how it should be implemented. That leads to aggravations sometimes and it leads to destruction sometimes.

                      Such is the way of the world. Ain't it great?