Announcement

Collapse
No announcement yet.

Freeze Problem with ADVC-300 and Premiere Pro CS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Assuming all is fine after trying a different capture/output application, I think the problem may not that Premiere is actually frozen (no longer responds to input) but that it just isn't showing a moving picture from the timeline's real-time DV output.

    The general reason for this is that Premiere doesn't put the ADVC back into DV->Analog mode after capture (capture sends a DV Play command, which puts the ADVC into Analog->DV mode). Switching the mode on the ADVC by pressing the silver button, or doing a short Export to Tape with device control enabled should put the ADVC back into DV->Analog mode and restore moving picture from the timeline's real-time DV output.

    Leave a comment:


  • GrassValley_KH
    replied
    Trying a different app will help to isolate the cause. Certainly, if it's happening from two different systems, it's either the ADVC unit, or the application.

    So since you can't try a different ADVC, let's try a different application first! :)

    Leave a comment:


  • sweetback
    Guest replied
    I will try that...
    So any thoughts about with Premiere Pro though? I have tried this on both my desktop and laptop and it does the same thing. Very weird. I would much rather capture directly in Premiere.

    Leave a comment:


  • GrassValley_KH
    replied
    Yes, it's free. Search these forums and you'll find plenty of info about it.

    Leave a comment:


  • sweetback
    Guest replied
    I have a seperate Firewire card that I am using. I have never tried to use another program to capture the DV... is WinDV free? I can try that.

    Leave a comment:


  • GrassValley_KH
    replied
    Does something like this happen when using other DV FireWire devices with your CS3 install? Or, alternatively does it happen using other capture programs (e.g. WinDV)?

    What sort of FireWire port do you have? Onboard? Separate card?

    Leave a comment:


  • sweetback
    Guest started a topic Freeze Problem with ADVC-300 and Premiere Pro CS3

    Freeze Problem with ADVC-300 and Premiere Pro CS3

    Hey Everyone. I have a advc-300 with premiere pro cs3 and it will capture fine, but once I have captured the first clip, the program will just freeze until I turn off the advc or unplug the firewire cable. Then everything jumps back to life. Anyone had something similar, or know what may be going on? I can get it to work by just turning the box off and on every time, but I dont want to have to do this a lot. Cant be good for the box in the long run.

    Thanks for any help you can give!
Working...
X