Announcement

Collapse
No announcement yet.

Mac OS X 10.5.4 and picture controller will not mount

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kbosward
    replied
    You can download Picture Controller and the User Guide for the ADVC-300 from here:
    http://www.grassvalley.com/support/d...cts?product=76
    but you must first create an account and register your device if you haven't already done so.

    Ken.

    Leave a comment:


  • anthony11
    replied
    Originally posted by GrassValley_KH View Post
    Try this then. It might work..
    I can't find my media but the above attachment link doesn't work :(

    Leave a comment:


  • Guest's Avatar
    Guest replied
    That Worked Flawlessly!! Thanks so much for your time and effort!!

    Leave a comment:


  • GrassValley_KH
    replied
    Try this then. It might work..
    Attached Files

    Leave a comment:


  • Guest's Avatar
    Guest replied
    no, unfortunately I have misplaced my install cd's during our last move.

    Leave a comment:


  • GrassValley_KH
    replied
    Hmm, that's correct. I'm wondering if the DMG has some incompatibility with Leopard.

    Did you try the CD that comes with the unit? I believe it is a hybrid disc..

    Leave a comment:


  • Guest's Avatar
    Guest replied
    It's 340 KB

    Leave a comment:


  • GrassValley_KH
    replied
    Not sure what could be going on - I just downloaded the file in question to my crusty old G3 Powermac here running Panther, and it mounted without any issue.

    What filesize does CMD+I report for the DMG file?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Mac OS X 10.5.4 and picture controller will not mount

    Mac OS X 10.5.4 and picture controller will not mount

    I just purchased my first Mac computer and was installing picture controller for my ADVC-300. It downloads fine and when I try to install, it tells me "PCtrl300.dmg no mountable file systems" I have searched and search the internet for a solution and no luck.

    I did already make sure the file was to be opened by DiskImageMounter and Repaired Disk Permissions.

    Any suggestions?
Working...
X