No announcement yet.

adc700 with WME9

  • Time
  • Show
Clear All
new posts

  • adc700 with WME9

    I am having a problem with our new ADVC700 and Windows Media Encoder 9. We are going with composite input to DV on the ADVC. Every time I change any parameters within WME9, the mode on the ADVC automatically switches from Analog --> DV to DV --> Analog, which then requires pressing the mode button in order to go back to Analog --> DV. I have looked at the settings and don't see any way to prevent this from happening. Since we do a lot of work using remote desktop, this is a major problem. There appears to be no way to change the ADVC mode from within WME or Windows. We are not using 9 pin control.

    Any suggestions?



  • #2
    If the PC (or connected DV device) sends an AV/C Play command, the ADVC will go into Analog-to-DV mode.

    If the PC (or connected DV device) sends an AV/C Record command, the ADVC will go into DV-to-Analog mode.


    • #3
      I tried the play command - the picture appeared frozen, and there was nothing in the stream.

      I will try that again and see if I can make it work.


      • #4
        When I press Play in WME9, it gives an error message - "Either the end of tape has been reached, or there is no tape". It then refuses to encode. The only way to encode I have found so far is to choose "No device control line" under device setup in WME, and manually set the ADVC700 to Analog --> DV. It appears that the 700 does not send a "fake" tape message to the PC?


        • #5
          Maybe I should clarify something. We were using an old JVC DV deck as the input source until now, and the ADVC is replacing that deck. With the JVC, we always had to go to "no device control line" under WME9 device control, or it would give the same error when there was no tape in the machine (we normally record live video into the computer). With the ADVC, however, it is a catch-22. If we choose "no device control" in WME9, it switches mode to DV --> Analog and therefore doesn't send the video input to firewire. The JVC stayed in "camera" mode when we did the same thing on WME.


          • #6
            This is the first I've heard of this type of issue... When the ADVC is in DV Play (Analog->DV) mode, there's rolling timecode and it should look like there's a tape there.

            9-pin remote is disabled in the ADVC700 settings, correct?


            • #7
              Well, that is what is happening. And yes, 9 pin control is disabled. I see the rolling timecode, but WME9 it still says there is no tape or it is the tape's end. It doesn't seem possible that someone hasn't come across this before considering how long WME9 and this unit have been available - but unless there is something really strange with my configuration, this is what is happening.


              • #8
                My best recommendation at this point is to contact support so a case can be logged and they can query the engineers and product folks in Japan.