Announcement

Collapse
No announcement yet.

ADVC 300 frustrations

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ADVC 300 frustrations

    Hi all. I have the ADVC300 and for the most part enjoy using it. I am having an intermittent problem however that I'm not sure the cause of.

    When I capture VHS to my HD, occasionally, without seemingly any reason, the capture simply stops. The VHS is a very clear taping with no visible static or interference.

    When this happens the capture program freezes and in order to complete the save on the avi I have to power off the 300.

    This happens with WinDV, with Adobe Premiere Elements, with CaptureFlux.

    It can happen at 5 minutes or 55 minutes or anytime in between or after. No repeatable circumstances. Or, many times, it may not happen at all.

    I'm capturing to an external PATA drive in a USB2 enclosure. It is maintained, defragged, and has plenty of free space.

    I chose this method to allow full bandwidth on my firewire port for the ADVC300, and to keep the captures off my internal Operating System drive.

    This is a dedicated computer for video. Never been connected to the internet, no virus apps running. In fact, nothing running in the background.

    Its an annoying happening that has me wondering. I can go multiple VHS tapes before it happens and then when it decides to, it just stops and locks up the software.

    Windows is not locked and I can close the programs properly, with saving all captures if I power off the converter.

    After I restart the ADVC300 and re-open the capture program, usually I can complete the VHS without further incident. I don't get it.

    Any ideas? or similar occurrences?

    thank you,
    joe

  • #2
    I'm not sure of the cause, but here are some suggestions:

    Make sure device control is turned off in WinDV (untick the little box between the Config and the Capture buttons). Any slight glitch in the analog signal going into the ADVC300 can cause a break in the DV timeline and the capturing program may then tell the ADVC300 to stop. However this should not cause the capturing program to freeze. It seems to be more a hardware error if the program is freezing.

    What speed firewire port to you have, it should be FW400 (some people have reported intermittent problems using an ADVC unit with a FW800 port).

    Have you tried capturing to your internal drive to see if the problem may be with the external drive or the USB2 link?

    Are there any bus errors logged in the system event log?

    Have you tried other cables?

    Ken.

    Comment


    • #3
      Hi, thanks for the reply. Firewire is 400, I don't have any errors listed, and I haven't honestly tried the internal drive primarily because the problem is very intermittent.

      I haven't tried another cable yet, but again, I suppose it was only because I assumed that would be a more consistent problem. I will try that.

      It is funny that when I power off the 300 that the progams once again respond to all commands.

      Comment


      • #4
        Is your 300 set for internal or external clock sync? Try switching it and see if it makes a difference. Note that you must power-cycle the unit to apply any DIP switch setting changes.

        Comment


        • #5
          Hi. thanks for your help. I must admit I'm not sure even where that setting is.

          I vaguely remember changing something from dip switch to software for the Picture Controller Program. Does that mean when I did this I have disabled the dip switches all together?

          I will look through my manual and see what I have to do to change it.

          Do I understand, no matter which way it is set .... change it to the other option. Correct? :)

          thanks,


          Ok I see the switch. Second bank #8 is set to off external. I don't really understand this setting fully, but I'll change it and see what happens if that is your suggestion. Thanks,

          ( all switches are off except # 5 and # 8 on the first bank.
          Last edited by jjccl; 04-28-2008, 11:07 PM.

          Comment


          • #6
            The switch determines whether the clock is derived from the FireWire bus clock or the internal clock on the ADVC.

            Comment


            • #7
              Thanks. I'm curious, I've changed it to on and I'm about to give it a try.

              Does the 300 have some kind of buffer inside if the FWBus clock is different? It sounds like having it on may be more likely to put it out of sync with the incoming data? Of course I have no clue what I'm talking about anyway. :)


              thanks so much for the help!

              Comment


              • #8
                There's no buffer, but if the bus clock is slightly off, eventually things will get a full cycle off, and that can get things confused.

                Comment


                • #9
                  Hi. Well, I captured two VHS tapes. One was 2hrs. long and the other was 50min. I didn't have a problem with either. :)

                  That's not saying it is cured because as I mentioned it is intermittent and can go a few captures without issue.

                  I can at least be comfortable that the dip switch change in and of itself was accepted fine. I'm hoping that was the problem.

                  Thanks Brandon and Ken for your input and help. I'll see how it goes from here.

                  Comment


                  • #10
                    Cool - let us know how it goes...

                    Comment


                    • #11
                      Two more VHS conversions. one 2hrs, and one 1hr. No problems. :) I'm beginning to develop a false sense of security here .... :D

                      Comment


                      • #12
                        Just a quick note back, 8 more hrs of analog capture and no further symptoms. Brandon, at the risk of jinxing myself, it seems you may have hit the nail on the head. (knock on wood)

                        Can this dip switch change help problems with "delayed write failure" errors to hard drives?

                        This I believe is unreleated, but I have always used Western Digital USB2 hds to capture and never a problem.

                        Shortly after this dropped video issue, I also purchased a Seagate external USB2 drive that constantly generated an on screen error message of "delayed write failure"

                        I have my write back cache disabled, I have the WindowsXP recovery disabled, but that Seagate drive doesn't seem to like my system.

                        I'm curious if this dip switch change may answer this issue as well.

                        I'm too chicken to try the Seagate drive again. :)

                        Thanks much for your help!

                        Comment


                        • #13
                          Is the seagate drive the sort of square looking silver cases with rounded corners? If so then this drive is NOT good for video as I have two of these 500GB and they will sleep and you cannot adjust them. However the new Free Agent drives can be set to not sleep.
                          John Glantz

                          Comment


                          • #14
                            Hi John, they are black free agent ( I believe) 500g.

                            I went so far as to disassemble the enclosure to find a regular SATA hd inside. I proceeded to purchase from NewEgg.com, a Vantec adapter. This one ...

                            http://www.newegg.com/Product/Produc...82E16812232002

                            And I just ran the thing like it was a regular internal drive. Same problem.

                            I don't know of any sleep settings other than the one Windows provides, its set to never. ( I think) :(

                            Comment


                            • #15
                              Delayed Write Failure is usually the sign of a drive going bad, though for removable drives it can also point to a faulty bridge chip.

                              Does your system have SATA? If so, connect the drive directly via SATA and run the diagnostics from the manufacturer's site. I suspect you have a drive going bad.

                              Comment

                              Working...
                              X