Announcement

Collapse
No announcement yet.

ADVC55 & Windows Media Encoder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ADVC55 & Windows Media Encoder

    I'm trying to use the ADVC 55 with Windows Media Encoder 9 running on Vista.

    Works fine if I use a GVD 300 deck but when I connect the ADVC 55 it locks up the PC solid and I have to restart the PC, sometimes getting a blue screen in the process.

    Any ideas what the problem might be? Is it Vista?

    ETA: I've done more testing and it seems to be a problem with the ADVC55 working with Vista from what I can tell. I've connected the ADVC55 to an XP Pro-based laptop and it works fine, but on the Vista based laptop I can't get it to work with Media Encoder, Movie Maker or WinDV.

    Is the ADVC 55 incompatible with Vista? I'm using Vista Business SP1 on a Toshiba P200 laptop.
    Last edited by Johnc; 04-15-2008, 08:01 PM.

  • #2
    Does anyone have an answer to this?

    As soon as I select the ADVC 55 in Windows Media Encoder on Vista, the LED on the unit turns to red and I get an error.

    I can get the Sony deck working fine on Vista and can get the ADVC55 working with the same software on XP machines, but I really need to get it working with this particular laptop.

    Comment


    • #3
      I'm still trying to get this to work, with little success.
      I've now installed XP Pro SP2 on the laptop I want to use it with.
      The ADVC55 is recognized by the laptop as an AVC compliant DV recorder/player and if I double click on the icon I can see the video fine.

      If I then open Windows Media Encoder and select AVC compliant device as the input, the LED on the ADVC55 goes from green to red and nothing is displayed.

      I can still connect a DV deck and that works fine in WME through the same firewire port. I can also use the ADVC55 on other PCs, so I'm now wondering if it's a compatibility issue with this particular laptop or the firewire port on it (or a driver somewhere?)

      Comment


      • #4
        Some users have reported problems with the ADVC units and FW800 ports on desktops, which have been fixed by purchasing a cheap FW400 card. Not sure if this is relevant in your case.

        Ken.

        Comment


        • #5
          Well, I had a very frustrating weekend trying to get this working. Eventually after lots of rebooting and de-installing/re-installing WME, I got it to work on Saturday, then took the whole setup to demo to someone and could not get it to work at all.

          A friend of mine is using WME with Vista and a camcorder with AV Input and DV out to do the same job as the ADVC55 and it works perfectly.

          I can only assume it is an incompatibility between the ADVC55 and either the Firewire port as you say, or with the WME software.

          As I can;t seem to find any freely available software which does the same job as WME, I'm going to buy a PCMCIA firewire adapter and try that.

          Comment


          • #6
            It's not an incompatibility between the ADVC55 and WME, because you mentioned you also have problems with other capture software such as WinDV. I would try the FW adapter as you suggested, but make sure it is FW400.

            Ken.

            Comment


            • #7
              Originally posted by kbosward View Post
              It's not an incompatibility between the ADVC55 and WME, because you mentioned you also have problems with other capture software such as WinDV. I would try the FW adapter as you suggested, but make sure it is FW400.

              Ken.
              Yes, but that seemed to be when Vista was installed. Now XP is installed on the same laptop the ADVC55 works with other apps and has, on occasions, worked with WME.

              So maybe the Vista problem was related to the driver it used for the F/W port? Anyway, will wait and see what happens when my F/W adapter arrives tomorrow...

              Comment


              • #8
                Got a 2 port F/W 400 adapter card now and things aren't improving.

                No problem seeing the firewire adapter and ADVC55 in Windows but making it work with WME9 is the issue.

                What tends to happen is I connect the ADVC55 and the LED is green, then I open WME9 and configure the session. As soon as I hit 'apply' in the properties window, the LED on the ADVC55 turns red and that's that. If I turn the ADVC55 off and on to get the LED green, it opens a new WME9 session and I'm back to square one.

                I'm running out of things to try.

                Comment


                • #9
                  With the new FireWire card - does it have a molex connector for power connectivity from one of the cables out of the Power Supply Unit? You need to make sure that's connected up for the ADVC55 to get enough power. (the PCI bus alone won't supply enough power)

                  Comment


                  • #10
                    I got the adapter with the ADVC55 so it's powered from that.

                    Exactly why does the status LED go red? I know it will if there isn't a video signal coming into it, but why would WME9 make it go red?

                    Comment


                    • #11
                      I've given up with WME9. I'm not particularly impressed with it's stability and it doesn't seem to be that well supported (especially being a free MS app). I can't find a way around my problems with the ADVC55 and WME9.

                      I have now installed Flash Media Server 3 and using Flash Media Encoder on the same laptop with the ADVC55, everything worked first time and has stayed working for some time now.

                      It needs a bit of tweaking to get the streaming quality right, but ultimately it should do most of what I need.

                      Comment

                      Working...
                      X