Hopefully there is an easy solution to this (even if it's "the 110 doesn't have this problem"). In fact, if someone can say that it's a problem solved in the 110 I'd be happy to buy one :)

Basically I've found a condition where the ADVC-100 goes into a failure mode that requires a hard reset to get back to a fully functional condition.

I'm using it to capture analog video, and to playback the captured video to the TV. What is occurring is that after I capture any analog video, the next time the device is switched into "Digital In", the red status light is lit solid and playback doesn't occur.

In other words playing back digital video to the TV will work until the point that you try to capture analog video from the device.

This condition can always be reproduced, and is independent of whether the Input Select mode is on.

Steps to Reproduce :

Switch Settings (I've played with some other combinations) :

Off
On
On
Off
On
Off

Analog Input ->ADVC-100 -> Analog Output (TV)
6 Pin Firewire <->ADVC-100

Tools Required : Microsoft Graph Editor (graphedit.exe found in the WinDDK) I've attached a sample of the graph you'll make.

1) Reset the unit.
2) Unit should be in 'Digital In' Mode. If not, click the button.
3) Open GraphEdit.exe
4) Drop the Video Capture Source (Microsoft DV Camera and VCR) onto the filter.
5) Bring up the filter properties.
6) You can hit Record/Stop/Record and the unit sits there correctly (no error state) (optional step).
7) Switch the unit to Analog In.
8) Drop a Video Renderer onto your graph, and connect it to the Microsoft DV Camera and VCR.
9) Attach the DV A/V Out to the Video Renderer's Input.
10) Run the graph, a window should pop up showing you the analog input.
11) Stop the graph.
12) Switch to Digital In. You will notice that the red status light lights up.

At this point I have found it impossible to coax the unit into a Digital In state that doesn't have the error without turning it off and turning it back on.

Any help is greatly appreciated! Again, I'm trying to get a working solution - if it's a problem that's fixed in a later release of the ADVC then fine! Also, please note that the manual does not give any explanation as to what the listed error code means.


Regards,


Bill Morrison
Attached Files