Announcement

Collapse
No announcement yet.

Can't capture composite on AceDVio / S-Vid to composite cable question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Just call our support line. Our support folks are nice and reasonable people.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thank you for the response. Yes, the cable that does work for composite output is using the 2 center pins on the row of 4 pins.

    I did try a complete cold boot with a video signal going in via the cable and still did not receive any signal via composite. I was able to swap back in s-video with it on and it picked it up immediately. So it's like it always sees s-video.

    I'm beginning to wonder if the 3rd 'extra' pin (the middle one on the row of 3 pins on the edge opposite the plastic key) is actually part of the issue. On the input side, I measured a voltage differential between it and the outside shield, as well as a couple other pins (the s-video ground pins IIRC). Somewhere in the 2-3 volt range.

    I'm wondering if the original adpator has this pin shorted to the shield ground (or another pin) and that tells the card the adaptor is plugged in and to use composite input instead.

    However, I'm hessitant to just short it in the homemade built cable in case it's not just a signal wire to sense, but rather a voltage wire used for another purpose in a different adaptor/etc..

    If anyone has this cable and a simple resistance/contiunity checker (digital multimeter) and could tell in the adaptor cable if this pin is shorted to any other pin or the outer shield on the mini din 7 pin end, that would answer the question. If it's connected to another pin, it would be used as a sense pin to switch to composite input.

    Unfortunately I don't think I can register receive support for this item because it is old (out of warranty) and the seller no longer had any of the documentation or accessories for it to transfer it to me, that's why I got just the bare card and disk with the AceDv controller install. The controller code was 1.00.02 and the firmware in the card was 1.00.00. I don't know if there is newer available or not that would help anything.

    Leave a comment:


  • GrassValley_BH
    replied
    Hey there,

    The signals for S-Video and Composite are discrete on the 7-pin connector. Two of the three "center" pins are signal and ground, the other is unused (sorry I don't recall the pinout).

    For output, both Composite and S-Video signals are present simultaneously on the 7-pin connector, which is why the adapter you have that works for output without any adjustment.

    For input, however, the board needs to know whether to use the S-Video lines or the Composite lines, as they're discrete. I'm not sure whether it auto-detects or not. I think it does, but since the board is powered by the computer, a video signal will have to have present at boot-up.

    Otherwise I'd just give our support folks a call and ask if you can purchase the appropriate 7-pin to composite adapter cable.

    Leave a comment:


  • Can't capture composite on AceDVio / S-Vid to composite cable question

    I just purchased a used AceDVio that was advertised as in working condition. Unfortunately it was just the bare card with no cables included.

    I was able to capture S-Video successfully, and found a mini-din 7 pin to Composite converter cable from another video card and was able to send out a composite signal from the board.

    However, using the same cable on the input, I cannot get anything besides a black screen from composite.

    I found another mini din 7 pin to composite converter from a different card and that did not work either for input or output.


    3 questions:
    1) If I can get composite output using 1 cable should I expect to have it work for input as well or is something dead in my card with regards to composite input? :(

    2) Since there appears to be at least 2 configurations of the adaptor, what is the exact pinout used by Canopus on this card so that I can find / make the right converter cable? One adaptor used the sheild as a ground and one of the center pins for the signal (this one doesn't work for either in or out), the other used two different center pins for ground and signal (this worked for output only). If I knew the correct pinout I could do more testing to know if the card is bad.

    3) I've seen some specs that suggest you can make a converter by combining the two Svideo signals (luma + chroma) and adding a small pico-farad capacitor. Since the card uses 7 pins instead of just 4, I assume this was not the technique used by the converter cable originally supplied?

    Thanks for any assistance. I really need composite input working, so knowing the pinout of the included cable would be very helpful. Thank you.
Working...
X