Announcement

Collapse
No announcement yet.

ADVC 300 Malfunctioning!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ADVC 300 Malfunctioning!

    Hi,

    I've been capturing video with my ADVC 300 for a few hours today and now something has gone terribly wrong. I was using Sony Video Capture 6 to capture my videos and was playing with some of the settings when now I no longer have video preview. It used to be that I'd have video and not audio preview when capturing. All I see is a black screen. If I open a folder and start moving the folder all around the screen, I can see the video that it's capturing, but very briefly. It's very strange. I thought that perhaps I messed up the settings, so I set everything back to default and still no luck. Then I thought maybe my system was corrupt, so I restored my computer back to yesterday morning, a point in time when I knew everything was working perfectly, and still no luck. I've even tried using Pinnacle Studio 9, which I used to use for editing a while ago and I still don't get any video preview.

    Now I think it's my ADVC 300. Could this be? I haven't even touched today since turning it on.

    Very confused and frustrated.

    Any help is very much appreciated.

  • #2
    I wrongfully suspected my ADVC-300 was to blame for the mishap when in fact it was something that I forgot to do. I figured it out when I tried to capture directly from my digital camera on to my hard drive and still got the same results--no video preview. Apparently, I forgot to shut down Google Desktop after having to reboot my system. I've always remembered to shut it down in the past but just forgot this time around and never realized that it could have caused the symptoms I was experiencing.

    I'll leave this up in the rare instance that someone else might encounter the same problem.

    Comment

    Working...
    X