No announcement yet.

ADVC 300 Analogue & Digital In Lights both on!!

  • Filter
  • Time
  • Show
Clear All
new posts

  • ADVC 300 Analogue & Digital In Lights both on!!

    I have recently acquired an ADVC300 and installed the Picture Controller 300 software as instructed. I hope to use Adobe Premier 6.5 to edit analogue tape converted to digital. I am using Windows XP pro.

    On installing and turning on the ADVC300 everything appeared to be going ok and the Picture Controller 300 seemed to capture something. But it was very stilted and did not last long.

    I could select either Analogue or Digital input on the unit and chose Analogue. At the next attempt to tune the unit using the buttons on the ADVC300 it appeared that the adjust level leds were operating as they should. But things then went astray.

    I could no longer use the Picture Controller 300. It said ADVC 300 could not be found.

    The ADVC 300 unit now has both the analogue and digital in leds on. On pressing the input select button there is no change. Both the 3D processing leds, Y/C and NR are lit and do not go off.

    I cannot capture anything using Adobe Premier 6.5 at all.

    Is the unit duff? Or have I done something incorrect? I have followed the instructions to the letter.

    SW(1) dip switches 1-8 are off. SW(2) dip switch 1 is ON, switches 2-8 are off.

    Is there a way of reseting the unit to attempt the setup again? I know a signal is going into the unit. I am a tad concerned both the analogue and digital input leds are on and will not go off (one at least!)

  • #2
    I had this problem when I initially installed the ADVC300 software. I found Canopus support (Australia) very helpful. In the end the problem was solved by uninstalling and reinstalling Canopus Picture Controller 300 (with ADVC300 disconnected, of course).

    On rare occasions I have a problem with both lights coming on, but that is fixed by leaving the ADVC300 power on, disconnecting the firewire cable, waiting about 10 seconds, then reconnecting it.

    By the way, for capturing many people prefer to use a small free app called WinDV as it is simple to use and is tweaked for capturing without dropping frames.



    • #3
      Thanks for the reply but I have tried all this and still there is no change.

      I am going to give it a week to try and get it going, if there is no change then I am going to send it back. You don't spend that sort of money to have these problems!


      • #4
        Your best course of action is to call Technical Support.


        • #5
          I had this problem. Despite it being unheard of/rare (1 in 10,000 apparently) it does appear the dv cable caused the problem. Used a 6 pin to 6 pin cable and now working. I guess it could be a problem with the 4 pin dv i/o port but sent unit back for testing and OK, so looks like the dv cable supplied was causing the issue for me.
          Last edited by mblowers; 02-17-2009, 03:23 PM.


          • #6
            I had this problem with my ADVC-300 in bootcamp (windows on mac) and by disabling the 1394 adapter (not the 1394 bus host) in the hardware manager it worked, as long as I didn´t turn off and on the ADVC-300 while running windows, then it would become unresponsive again.

            Are the ADVC-300 buttons functioning while booting up windows?
            Because it was for me, and the second I got logged into windows it froze.
            If it´s functioning during startup the unit should be fine and the problem is most likely to be software related such as in my case (mine worked fine in VISTA and Leopard).
            Last edited by Robbafett; 02-26-2009, 09:53 AM.


            • #7
              I have the same problem. I have just bought the 300, straight out of the box, both blue lights digital and analogue input are on, select does not work. Windows does not recognise the 300. Control programme can not see the 300.

              I have changed firewire cables, tried 4 - 4, 6 -6. I have turned off my onboard 1394 ports, installed a pci firewire hub, no ports see the 300. I have contacted support, but of course it is the weekend.

              I have read the other threads on can not see advc-300 and have turned off the network 1394 bridge, uninstalled the control programme.

              Does anyone have any idea why my puter, xp pro operating system, cannot see the 300 and why the blue lights are on?

              help please.



              • #8
                Do you have any other DV device, such as a Mini-DV camcorder, that you could try? Perhaps you could borrow one from a friend. That would tell you if there is a problem with your computer or with the ADVC-300.

                I've not had a single problem with my ADVC-300 since I moved to a clean install PC 2 years ago. I have the input video cables connected and I turn it on and it automatically switches to analog input mode.

                Last edited by kbosward; 08-17-2009, 01:00 AM.


                • #9

                  I do not have a dv to plug in but one is being delivered this week. Can i ask you what lights should be on the 300 when it is not connected to the puter, but powered on?



                  • #10

                    I have spokent to tech support, if the two blue lights do not go off after powerup and become switchable, the box has a fault. It is going back for fixing.

                    Thanks for the assistance.



                    • #11
                      ADVC 300 with Both Blue Lights On

                      Just a quick update on my problem which you seem to be experiencing.

                      I returned my box and quick as a flash a new box appeared. I have installed and connected to a VHS VCR with a convertion adaptor (SCART to 3 component cables) and connected red, white and yellow connections to analogue input to the ADVC 300 and making sure I was using PAL input select on the Dip Switches (everything else as default) the machine runs fine with excellent results.

                      The machine is great but occasionally a duffer gets through. My only problem now is that if I attempt to use any other software while capturing the capture process crashes! Must be a set up problem some where but I am sure easily fixed.

                      A great piece of kit worth the effort.