No announcement yet.

advc-300 not found

  • Filter
  • Time
  • Show
Clear All
new posts

  • advc-300 not found

    A while ago I posted on here complaining that the ADVC-300 wasn't Vista compatible. Well it seems that it wasn't Vista that was the problem. I've just reverted back to XP64 and I'm having the exact same problem I had with Vista. My ADVC-300 just isn't being recognised. It's as if it isn't there. I plug it in, turn it on... and nothing. It lights up and everything but it just isn't found by my PC. Attempting to load the Picture Controller just brings up the message "ADVC-300 can not be found". It worked fine when I originally used XP64 before going to Vista so I can't understand what is wrong now. Anyone got any suggestions? I've tried all the obvious stuff like using a different firewire cable and trying both the 6-pin firewire and the 4-pin.

  • #2
    Picture Controller may or may not work, as it's not officially supported in Vista.

    Whether the ADVC300 unit itself functions properly as a DV camcorder/deck - that's entirely up to the native XP x64 FireWire drivers.

    And... did you disable Aero?


    • #3
      Thanks for the reply.

      I had aero disabled when I was using Vista and it made no difference... but I'm back on XP now so that's obviously not the problem.

      If its the firewire drivers that are causing the problem then why did it work okay previously but not now? Do you know of any generic firewire drivers I could try that are known to work with the ADVC-300?


      • #4
        It's the same installation of XP (not a reinstall or rolled-back) ?

        If so, there shouldn't be a difference. I assume you've tried a different FireWire port, and disabled the 1394 Networking, right?


        • #5
          Yes, it is the exact installation from a Norton Ghost backup that I had. But I don't know how long before I made the backup that I last used the ADVC300 so something may have changed.

          I did read in another post about disabling the 1394 networking... I've tried that and it makes no difference. However I suspect that it is the same problem that caused it not to work in Vista so I doubt it is that because Vista does not have 1394 networking.

          What are the chances that my ADVC300 is just broken? Are there many reported cases of this happening? It still lights up and I've never mis treated it or anything.
          Last edited by ; 10-12-2007, 02:22 AM.


          • #6
            If you have another computer or a DV camera/deck, try connecting the ADVC to that.

            You can also connect it to a TV and do the colorbar output test. That'll at least tell you whether the ADVC is (partially) working.

            Most times there's something funky in the installation.

            For example, when I installed 32-bit XP in a virtual machine, the USB drivers simply were not there (because Virtual Server VMs don't support USB), but I was trying to install a virtual USB adapter (USB over network), so I had to manually add the USB-related files to the install. Eventually I just gave up and got a device that had 64-bit drivers.

            Back on-topic, check for the following files in your XP install: (all files in %systemroot%\system32\drivers\)
            1. ks.sys
            2. msdv.sys
            3. stream.sys
            4. iyuv_32.dll
            7. ksuser.dll
            10. msh263.drv
            11. msyuv.dll
            12. tsbyuv.dll
            13. vfwwdm32.dll
            15. 1394bus.sys
            16. arp1394.sys
            17. enum1394.sys
            18. nic1394.sys
            19. ohci1394.sys


            • #7
              Hmmm, no
              I am missing numbers 4-14


              • #8
                Interesting. Most of those are either WDM/DirectShow capture components or codecs.

                Try reinstalling DirectX. Microsoft put up a new file dated August 2007.
                Experience the new generation of games and entertainment with Xbox. Play Xbox games and stream video on all your devices.


                • #9
                  I'm still having no luck with this... the only thing left for me to try is a completely new installation of windows but I'm reluctant to do that (and I don't think it'll work anyway)

                  Incidently, I've just tried connecting it to my TV and doing the colorbar test that you suggested and I got nothing. I've never actually done this before so I may have done something wrong.. but I don't think so. Would this suggest that the device is probably broken?


                  • #10
                    Probably faster and easier to call UK support - at least it'll be a quick back-and-forth, and they can arrange for an RMA if they think it's necessary.