Announcement

Collapse
No announcement yet.

Will Picture Controller 300 software be Vista ready?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deca
    replied
    I'm currently (as in this moment) capturing a video from the ADVC-300 to Nero Video, but I set it up with the Picture Controller 300 software, downloaded from this site.

    I'm running Windows 7 Pro - 64 bit

    Leave a comment:


  • Torque
    replied
    Yes, I have to agree that's it's not likely, it would be nice though ..

    Some companies did so, for example Linksys with some of their routers.
    (but only because they used GPL code in their commercial products)

    Leave a comment:


  • GrassValley_BH
    replied
    While I really like the idea of releasing the source for discontinued software, my feeling is that this is very, very, very unlikely to happen especially in the Grass Valley world.

    Leave a comment:


  • THoff
    replied
    I was referring to the source for Picture Controller. I wouldn't mind giving it an overhaul and adding some features like saving/restoring presets, better preview window sizing, UI enhancements etc.

    Leave a comment:


  • dpalomaki
    replied
    ...so maybe GV could release the source code ...
    Are you speaking of the Picture Controller or the firmware in the ADCV300?

    Is here a consortium of SW developers ready to take on the task?

    Either way it would be a bit unusual to see source code release to the public domain. Issues could include that portions of the code are owned by others and only licensed by GV, or that portions are used in other products and still protected as proprietary, or that it would effectively compete with other GV products or partner products.

    Leave a comment:


  • THoff
    replied
    It seems the ADVC 300 is End Of Life, so maybe GV could release the source code and let the community maintain it.

    Leave a comment:


  • Torque
    replied
    NP,

    I guess I woke up the dead by replying to this (just kidding), but thought it would be nice to reply.

    Good to read that you're still around!

    It's a very nice tool, and I wonder why saving/loading has not been part of
    the original PC.

    Many thanks!
    :)

    Leave a comment:


  • kbosward
    replied
    Originally posted by Torque View Post
    Thank you, works on W7/64
    Thanks for the feedback. I have to admit I haven't tried my little prog since I upgraded to Windows 7 (which was only a few months ago), and I expect it wouldn't work without admin privileges since it stores the settings in an INI file in the same directory as the executable. It was after all a quick and dirty effort :) I probably won't update it to be more Windows 7 friendly as I rarely do captures these days, and even more rarely adjust settings from the default.

    Ken.

    Leave a comment:


  • Torque
    replied
    Thank you, works on W7/64.

    You have to install the PictureController in some other directory as the default.

    I put your files and the PC in one directory.
    (you have to edit the.cfg)

    Otherwise one needs admin rights to write .

    Contrary to what has been written elsewhere I could not find the elusive version of the PC which also stores its settings.





    Originally posted by kbosward View Post
    I wrote a little utility last year which allows you to save and load Picture Controller 300 settings. It also lets you turn on slider tick marks! (But no numeric values, sorry).

    It is called PCtrl300 Settings.

    Regards,
    Ken.

    Leave a comment:


  • adondeeres
    replied
    Originally posted by kbosward View Post
    Hi adondeeres, it looks like the wrong copy of the configuration file got into the package. If you look in the file PCtrl300Settings.cfg you will see the line Text=Basic. Change this to Text=Default. It should then work as you expect. (I have updated the download package).

    As for the keyboard shortcut, I've had all sorts of trouble defining those in Windows XP so I don't use them. They only work for me if I create the shortcut directly on the desktop. If I create the shortcut in a folder and then move it onto the desktop it doesn't work. If I move the shortcut off the desktop it doesn't work. Even if I leave it on the desktop it sometimes doesn't work. I just pin all my commonly used shortcuts to the Start Menu so they are only two-clicks away!

    Ken.

    Windows and it's shortcuts. Agrrr. :)

    That fixed the problem. Thank you for the work you put into this program. :)

    Leave a comment:


  • kbosward
    replied
    Hi adondeeres, it looks like the wrong copy of the configuration file got into the package. If you look in the file PCtrl300Settings.cfg you will see the line Text=Basic. Change this to Text=Default. It should then work as you expect. (I have updated the download package).

    As for the keyboard shortcut, I've had all sorts of trouble defining those in Windows XP so I don't use them. They only work for me if I create the shortcut directly on the desktop. If I create the shortcut in a folder and then move it onto the desktop it doesn't work. If I move the shortcut off the desktop it doesn't work. Even if I leave it on the desktop it sometimes doesn't work. I just pin all my commonly used shortcuts to the Start Menu so they are only two-clicks away!

    Ken.

    Leave a comment:


  • adondeeres
    replied
    Originally posted by kbosward View Post
    I wrote a little utility last year which allows you to save and load Picture Controller 300 settings. It also lets you turn on slider tick marks! (But no numeric values, sorry).

    It is called PCtrl300 Settings.

    Regards,
    Ken.
    That is an awesome program, Ken. I'm very thankful for it as I had to previously "estimate" my settings each time I ended a capture session for the day. I've been using it shortly after you put the link up on the old canopus forum. I noticed that this new version might have a bug in it (but it could be my computer). When ever I am viewing the "filter" tab and choose to restore/load a profile, it gives me an error message saying that ADVC 300 didn't start up correctly or something like that. However, when I switch back to the old version, it doesn't do that. I know, it sounds strange. This happened regardless of whether I used my old PCtrl300Settings.ini or start creating a new one by making new profiles.

    Although not a big deal, I couldn't create a shortcut to the older version of your program one of my keyboard shortcuts...it would only work if I made the shortcut to the newer version.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thank's Ken, great work.

    Leave a comment:


  • kbosward
    replied
    Originally posted by Markus K. View Post
    saving the parameters to a file or numeric values for the sliders.
    I wrote a little utility last year which allows you to save and load Picture Controller 300 settings. It also lets you turn on slider tick marks! (But no numeric values, sorry).

    It is called PCtrl300 Settings.

    Regards,
    Ken.
    Attached Files

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by videoroy View Post

    BTW Markus, what is this Black Level Enhancement buy you speak of? I also like your idea to add the capability to save settings.
    There is a bug with the black level enhancement which makes the blacks brighter at the weak setting instead of darker. The other settings (medium, strong) work like they should.

    Leave a comment:

Working...
X